Jump to content
  • 0
Sign in to follow this  
Cameron Murdoch

HP800 & VW 10.5 Text Issues

Question

As reported on this list a while ago my company is still having issues regarding the above setup.

The main issue is that text often prints out blacked, looking like small blobs.

We don't have corrupted fonts.

This happens from Win2K on all 15 machines.

We have sent a file into VW tech support months ago but heard nothing.

With VW10.1.2 and HP spoolsmart turned off things improved. (note they did not disappear). Because of this I haven't bothered to follow the issue up. Having now upgraded to VW10.5, the problem has returned with force. Of course it did't show up when testing [Frown] .

Other posts talk about a Raster print option which I can't see anywhere.

What is the latest things to try?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Guest

The raster print is in VW 10.5.0 and 10.5.1.

If you go to File>Print, the bottom of the Print dialog box has three check boxes.

The last box is "Rasterize Print Output"

That's the Raster Print feature.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...