Jump to content
  • 0
Sign in to follow this  
Mark Jones

hp designjet 800 and windows 2000 print problem

Question

I have a number of PCs connected via a network to a dj800 printer. Most of the PC's have w98 installed and print fine. However a couple have w2k installed and will not print out a complete drawing (even though the same drawing prints fine from w98.

The version of vectorworks is 8.5.1

thanks

Mark

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

It's the driver. The driver is different for Win 98 and Win2k.

I assume the problem you are having is text blocks dropping, black blobs, objects being dropped, etc.

It's actually related to memory problems in the memory on board the printer. The printer runs out of memory to print everything.

VW 10 has a raster print feature that alleviates this problem.

Share this post


Link to post
  • 0

Saw this discussin and wondered if you could help.

I have been using the VW10.x on Mac OSX since May last year, and I have experienced a number of problems with simple tasks.

One major draw-back is that it has taken me since May to print to my HP Designjet 800PS properly, has half the time I get a 'PS Stream Error'. This has not yet been permanently sorted but a VW9 printing script does seem to fix it short term (until the next I try to print)

I wondered if anyone know of a permanent remedy to this problem?? [Frown][Confused]

Share this post


Link to post
  • 0
Guest

The PS stream error message is usually related to something in the drawing, or font problems on the computer, or memory problems if you are spooling while working in VW and have limited memory in the computer.

The first thing you want to do is update to the latest version of VW 10 to give you a stable printing environment.

THe next thing you want to do is run Disk Utility (in the Utility folder). Verify AND Fix disk permissions should be run.

THEN, download Font Doctor or some other font repair utility. It will check for corrupted fonts, duplicate sets, or font suitcases with missing components.

After that's all done, and the font issue has been resolved - you shouldn't have the PS Stream Error any longer.

Share this post


Link to post
  • 0

Katie,

I've put the latest windows 2000 driver and the vectorworks patch for 8.5.2 and the problem is still the same.

If it's a memory problem with the printer how come it prints fine from windows 98?

thanks

Mark

Share this post


Link to post
  • 0
Guest

It works in WIn 98 because the file that gets spooled by the printer is many times smaller than the resulting spool file created with the driver and Win 2k.

There is no way around the problem unless you update to VW 10 and use raster print, or buy a different printer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...