Jump to content
  • 0




Recommended Posts

  • 0


Sounds like you may be missing something in the "set print area" dialogue, in the "Page" menu. (Although I don't see why your printer would not print multiple sheets.) Either that, or you're missing something in your "page set-up" under the file menu. Make sure page set-up is the sheet you need and then "print area" is set to "one page".

Cipes raises a good point. There are a number of things ISO A1 can be confused with (although I did note that, while not part of my driver package for my printer -- likley because it is a North American version -- ISO A1 is available in the "set print area" menu item. I am assuming you are talking about the international standard for paper size. If not, my suggestions will make no sense. :-)

Link to comment
  • 0


I think you are right. It appears to me that what is missing is "rotate". When i set my drawing sheet to "one page" in 'set print area' and select A1 in 'page set up' along with "horizontal" , in preview i get a grey outline in portrait with the drawing in landscape, which suggests that the HP Driver sees it in portrait and that

the drawing should be rotated some how, but i cannot locate the check box for rotate. [Confused]

Link to comment
  • 0

The rotate function is controlled by the print driver. Some drivers have it while others don't.

If you need to rotate the drawing, you'll need to set up a custom sheet size.

Set the layout to portrait and may the x values of the customa page size equal to the longest length of the paper. Set the y values of the custom page size equal to the shortest length of paper.

Link to comment
  • 0

Well, that is a puzzle. "Rotate" is not actually rotate of course, but in the page set-up you do need to choose the proper sheet orinetation. (The thing that used to have the dog cow on it. But maybe you are new to all of this and you know no dog cows.)

If, on screen your sheet is longer than taller, select the orientation figure that has the little man sideways. (I use the second one as it yields more favorable margins for construction documents.)

If this is not there, HP has some explaining to do. Otherwise, Katie's tip will work, you could just create a custom paper size.


Link to comment
  • 0


I know it is St. Stephens day but i am bored and decided to try your suggestion. Unfortunetly i get the same result. It all looked good when i customised my sheet as you suggested and even in preview it was correct, but the sheet is still coming out in partial portrait and still giving me a drawing size of 24"x24"


Link to comment
  • 0

If the drawing looks correct in the Preview, it's not VW that is causing the problem. There is something wrong in the print driver.

Try to reinstall the printer by removing it from Print Center and adding it again. Also check the manuf. website to see if an update to the printer is available. If so, download the new version and setup the printer using the new driver.

Link to comment
  • 0

Hm, that's weird. I have a G4 running on OS 10.2.6, VW 10.5.0, and the HP800ps. It seems strange that they would have eliminated the "finishing" option between OS 10.2.6 and 10.2.8.

Just checking that I was clear about the location of "Finishing": when you go to File>Print and bring up the "Print" palette, is there a pull-down menu reading "Copies & Pages"? "Finishing" is on this menu on my computer.

Link to comment
  • 0

Strange. You could try going to HP's website and downloading the latest driver. Also, HP's mac tech support is pretty helpful, although I don't know if they'd be around over the holiday.

By the way, do you have the 24" plotter or the 42" plotter? If you have the 24", you probably wouldn't want to rotate your drawing anyhow. If your drawing is oriented with the 34" side of the sheet as the width, select the landscape option.

Link to comment
  • 0

24" plotter and i have the latest driver installed. i will have to fool around with it for awhile then i think i am going to have to get tough with HP and Apple as i am becoming very frustrated.

i originally purchased hp 500 and was told that there was drivers for it to run on OSX, then i had to send the machine back and was forced to buy the 800ps, which i don't really need. So you can see where i am coming from?

Link to comment
  • 0

I definitely sympathize. Getting all your equipment to work together can be a pain in the neck. I'd try HP tech support before Apple. They were much more helpful to us for getting our plotter working when we switched to OS X (not that Apple didn't try).

A couple other suggestions to try:

Does the part of the drawing that does print come out oriented the right way? Is the problem just that the sheet cuts off early?

If you try a custom size page, can you get that to print out correcly? Maybe just that one paper size is messed up.

Link to comment
  • 0

The drawings come out correct. The best way to explain my predicament is, if i had a 36' wide plotter i would not have a problem as the drawing width of an A1 landscape 33", would be able to plot correctly due to the plotters width.

My plotter is 24" model, so i get a plot 24" wide, thus losing 9" off the longest dimension of the drawing every time no matter what sheet orientation i select.

I always end up with a completed drawing size of 24"x24" [Mad]

Link to comment
  • 0


You'll need to tinker with Custom Page sizes and orientation to get the appropriate page size.

YOu should have the finishing option though.

Did you download the driver from the HP website or did you use the one built in into the OS?

Go to File>Page Setup. Select the 800 from there and click OK.

Go to File>Print.

Make sure the printer reads the 800.

Then where it says Copies and Pages you should see the following

Copies and Pages


Output Options

Error Handling


Color Options

Image Quality



If you don't see these, double check the top of the dialog box and verify the printer says the 800 and not default or generic or something else.

[ 01-02-2004, 10:53 AM: Message edited by: Katie ]

Link to comment
  • 0

Go to the Print Center.

Click on your 800 so it's highlighted.

Go to the Printers Menu and select Show Info.

In the drop down box where you see "Name and Location", select "Printer Model".

What does it say in the drop down box?

Now, go to Installable Options (from the drop down box at the very top).

Do you have "Enable" for all the paper sizes?

Link to comment
  • 0

That's why you don't see the Finishing. You are using the Generic PostScript driver to create your printer. That's also why you are having the problems with custom page sizes.

You need to setup the printer so you are using the HP 800ps driver.

Delete the printer from the print center.

CLick on ADD.

If the printer is on a network, select it's name from the list of printers under Apple Talk Local NEtwork. If you know the IP address, you can type that in as well if you select IP PRinting.

after you do all of that, you should see a drop down box that starts with Generic Print or something like that. Scroll down until you get to the HP section. Keep going until you see the 800ps model and select that.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...