Jump to content
  • 0
Sign in to follow this  
akiwi

HP LJ8500/Vectorworks 10.2: no layer transluscency

Question

I've been offered a 1999 HP A3 Colour Laserjet 8500 printer (very good price from a friend). I'm running Win 2K/VW10.2.

Tests of the printer have it printing translusent layers as solid blocks.

Is this a driver/ Postscript II thing? Are there any settings/ fixes that anyone knows of?

Is this a good printer for the programme?

Thanks

akiwi

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

akiwi,

VectorWorks 10.5 introduced a new feature to address this kind of driver-specific problem: raster printing. When you use raster printing (which is slower than the normal vector printing), VectorWorks produces the entire image itself and sends it the printer like a hi-res photograph (to gloss over a lot of details) which makes sure that it looks identical to what you see on screen. You might try running this update in your tests with raster printing and see if you get the results you want.

Best Regards,

Sean

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...