Jump to content
  • 0
Sign in to follow this  
mort2

Hp 500ps problems

Question

having problems with printing to a HP 500ps from an Apple. We are using an old Mac as the print spooler, and it has worked in the past. We loaded VW 10.5 and Apples upgraded OS,now only a small corner of the drawing comes out. Tried creating PDF files, and they look normal. Old plot files created before the upgrade appear to work fine. [Confused]

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

It sounds like you need the clear print settings script to clear out any stored data.

You can obtain this by contact either your local distributor if you are outside of the US or if you are in the US - tech support at tech@nemetschek.net.

They can email the script as well as directions to get the problem resolved for you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...