Jump to content
  • 0
Sign in to follow this  
DRM-Group

1055 CM

Question

I have an HP 1055cm on an ethernetwork which is networked to both MACs (G3s) and PCs (Win XP). For some reason, when I send a vectorworks file from the PC to the 1055, the computer acts as though it is processing an overload of information: everything becomes extremely slow and it takes the PC several minutes to "catch up" with my mouse clicks. My only way out is to reboot the entire system.

Also, I noticed that when I run VW on the PC, there are some annoying peculiarities that I do not encounter on the MAC platform. When I click on some menues (especially the font menu), the screen is slow to display my font selections.

I would appreciate any advice troubleshooting these two issues.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

You may not have the 1055CM set up as a postscript printer from your windoze systems. You may want to try and do that and see if there is any improvement. There may not be, but it is worth a try.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...