Jump to content
  • 0
Sign in to follow this  
Sofia Ames

DesignJet 455CA Error Message with VW10

Question

Hi. We're having trouble plotting some of our files on a HP DesignJet 455CA. Half the file plots and then we get the error message:

free: bad address

Ox2e8a9b98

and the plotter stops dead.

This happens only with some of our files, not all and we can't seem to find any pattern. But if we resave the non-working file as a VW8 file, it plots with no problems.

We're using OS9, RIP v1.0 and VW 10.1.2.

Any suggestions?

Thanks, Sofia

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

SOFIA~ most likely you using fill patterns in your files. VWKS 9 & 10 do not like patterns. VWKS 8 is more forgiving. The first row of fill patterns work ok but the rest will choke the rip. To isolate the patterns try plotting the file one layer at a time. The ones do not plot ok have the problems. You can then do a custom selection for a fill pattern and see if it finds it. You can select multiple patterns like a whole row at a time. You know when you got one when it shows up in the fill pallet. Also if the fill pattern is in a grouped object then it will not be selected. You must do a select all then ungroup them to find the fill. The fill pattern can be in a little tiny box that can be hardly seen. The offending pattern is approximately where the plot stopped. Look on your drawing in that area. Use hatch patterns instead of fill patterns from now on. Be sure to tell every one not to use fill patterns below the first row. An additional problem may be a corrupted font. You cannot really tell what font is corrupted, but non system fonts are the usual suspects. Change all non sys fonts one by one to geneva or such and then try to plot. If the file plots then you isolated the offending font. Reinstall the font from the original installer. Do not just drag them from one machine to the other. Use true type fonts whenever possible. Adobe type 1 fonts are a problem, especially with OSX. Good hunting and be persistent. There may be multiple fill & font issues. KURT

Share this post


Link to post
  • 0

FILL PATTERNS ... FILL PATTERNS... FILL PATTERNS... DO NOT USE THEM.. .IT TOOK US 5 1/2 YEARS TO FIGURE THIS OUT!!!!!!!!!!!!!!!

Share this post


Link to post
  • 0

I would have this problem too using OS9 and the HP RIP. HP tech support gave me a routine to use which entailed deleting files, (such as preferences), and then trying again. This usually worked.

Now that I am on OSX I have forgotten all about those troubles. I run the 455 using Gimp Print. I have not used OS9 and the RIP for over a year. I used to know which files to delete by heart, but have now forgotten.

Can't comment on fill patterns. That could have been the problem too. I use fill and hatch patterns now and do not have any problems to speak of other than slow printing.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...