Jump to content
  • 0
Sign in to follow this  
Julian Beckett

Spooling to HP800 from V9.5

Question

Spooling is incredibly slow to our new HP800 plotter from V9.5

Is their any way of making this spooling happen 'in the background' so my architects can get on, and don't have to sit waiting for the drawing to spool for ages!

thanks

Julian

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

This can definitely be frustrating - the 800 has a built in 6gig hard drive, so it should spool fairly fast. One shortcoming is that the HP drivers (for macs at least) are a bit shaky. The Windows drivers seem a bit faster. Also, if you are sending via HPGL-2, it should zip right along, but if it is getting rasterized, then it will be a bit slower. I would contact HP support, since the spooling is more a driver issue than a VW issue.

- HTH

Share this post


Link to post
  • 0

Thanks for that.

I suspected it might be a driver issue. I recall the grief I had setting up a 755CM on a W2K server...

I would have thought that somewhere in the print prefs shoud be a simply 'print in foreground/background' tick box.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...