Jump to content
  • 0
Sign in to follow this  
maxitcomputers

VW10 & MacOSX & MacOS9 RIP

Question

I have a Mac running MacOS 10.2.2 & Vector works 10 and I wish to print to a HPDesignjet 500PS which is connected to a Mac running MacOS9 with the HP RIP software.

I have other macs running OS9 which are printing fine.

The Mac with OS10 can see the RIP through the Print centre but will not print to it. It goes through all the normal motions but nothing gets sent to the RIP.

Please can someone advise me on how to overcome this problem.

Many thanks

Simon

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

YOu should update the OS to the latest version.

10.2.6

Share this post


Link to post
  • 0

I do not think updating the OS will do it alone although you should always have the latest versions of the software. You probably will need a OSX driver from HP. Call the HP tech line to see if such a animal exists. i have heard rumors. Also maybe firmware update for the HP 500. You might also want to have an Jetdirect print server if you don't already have one. Do you connect to the plotter with USB from one machine ?. Try Ebay for cheap used ones but ask HP first which model you need. Alternately you can use gimp print ( a free driver ) to drive the HP500 from the OSX machine (if you have a jetdirect ) and for go the HP RIP all together. Or just transfere the VWKS file to the OS9 machine to plot

Share this post


Link to post
  • 0
Guest

The driver version for OS prior to OS 10.2.4 is a different version than that of the one built into 10.2.4.

There were a number of printing problems related to the driver in pre-10.2.4 installations since this driver is built into the OS.

OS 10.2.4 and 10.2.5 and still quirky at best with this driver, and improvements have been made in OS 10.2.6 addressing those issues.

In the early verisons of the OS, the printer just wouldn't print. YOu could send stuff to it all day long and nothing would come out.

All updates to this driver are built into the OS.

If after updating the OS, and you still have the printing problem, it could be font related.

There is some sort of font discrepency or corruption going on. You'll need a font management application to find the font problem.

Duplicate fonts, missing components of fonts, physical corruption of the font data files, multiple copies of the font installed in various or illegal locations, etc are all font related problems that can force the printer to not handle the output.

Share this post


Link to post
  • 0

Thanks all for your help I will try the 10.2.6 update and let you know the outcome.

We have spoke to HP and downloaded the latest DesignJet driver. We are currently doing as you suggested, transfering the file to an OS9 machine and plotting - and this works fine.

I will let you know.

Thanks.

Simon

Share this post


Link to post
  • 0

Simon:

Have you tried Gimp-Print? [ ]http://gimp-print.sourceforge.net/] The HP is at the top of the list of supported printers.

This is a series of CUPS drivers ported to OS X by an Open Source group and it great!! It converted an Epson 1520 from a doorstop into a functioning printer in about 5 minutes. [Razz]

btw - you did not indicate whether the printer is directly attached or on a network. The set up proceedure varies depending upon type of connection. Read the FAQs

We have found the Gimp-Print drivers to be superior to those supplied by the printer vendors.

I hope this helps

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...