Jump to content
  • 0
Sign in to follow this  
rbraun

vw 9x and hp designjet 100

Question

when I try to print on an hp designjet 100 out of vw 9 or 9.5.3 - any dimensions off the horizontal do not print correctly. I've tried different fonts and nothing works. I've tried vw 8.5 and everything prints fine, however I would like to use 9 , any suggestions?

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

This is sort of related, when I print from 8.5 on a G3 with carbon lib 1.6 to one of my old stylewriter 1200 or 2500 the same thing happens to vertical dimensions. Using the HP 952 all is well. Perhaps the DJ100 is not optimized for carban lib 1.6??

Share this post


Link to post
  • 0

yeah I think you're right but I imagine installing an older version of carbon lib would cause other problems with the newer program?

Share this post


Link to post
  • 0
Guest

A new version of this driver for OS 9 was made avail 4-4- 2003.

You may want to try that.

Share this post


Link to post
  • 0

I have the same problem when plotting from VW10 under OS9. Try plotting from OSX, it seams to work fine.

Share this post


Link to post
  • 0
Guest

Under OS 9, make usre you have the correct version driver and Carbon LIb 1.6.

Share this post


Link to post
  • 0

Katie, under OSX the HPDJ100 works fine, but I found out its drivers can cause some kind of conflict wit VW10. After I print the application quits and it damages the file. When I try to open it again I get a message saing that the file is damage and the application quits again. Since VW is the only application that does this I guess there is some problem with it.

Do you think updating the firmware on the plotter may fix this problem? I have had the plotter for a few weeks now and I didn't understand why the files I was working on where all damage. Now every time I want to print something I have to do a copy of the file and print the copy because I know it is going to get damage.

Share this post


Link to post
  • 0
Guest

UPdating to VW 10.1.2 will alert you when an instability is recognized - such as after printing - and tell you to close VW and save your document before the corruption takes place.

So my advice - update to VW 10.1.2 to semi-alleviate the problem.

Share this post


Link to post
  • 0

quote:

Originally posted by cacamote:

Katie, under OSX the HPDJ100 works fine, but I found out its drivers can cause some kind of conflict wit VW10. After I print the application quits and it damages the file. When I try to open it again I get a message saing that the file is damage and the application quits again. Since VW is the only application that does this I guess there is some problem with it.

Do you think updating the firmware on the plotter may fix this problem? I have had the plotter for a few weeks now and I didn't understand why the files I was working on where all damage. Now every time I want to print something I have to do a copy of the file and print the copy because I know it is going to get damage.

Share this post


Link to post
  • 0

Sorry for that last non?post. What I wanted to say was that I have also experienced cacamote's problem about VW quitting and corrupting files as well. I am printing to a HP DesignJet 120nr with the driver 2.2, under OSX 10.2.6.

I would add that I am running VW10.1.2 and it does not warn of any instability prior to crashing.

Please help, it's one thing for an app to quit?but corrupting files is a whole different level of problem.

Share this post


Link to post
  • 0
Guest

Have you gone and gotten inforamtion about the application ensuring it's VW version 10.1.2?

Have you also run Disk Utlities First Aid recently?

If the crash is happeneing way outside of VW .. beyond what it can detect .. we can't address that. Running Disk Utility First Aid can fix that though.

The new prompt in VW as of version 1012 is something we are utilizing to track down some problems we've encountered. There is a possibility of an instability in the OS after printing causing this problem. We are currently working with apple to identify the problem.

If you want, you can send all of this information to bugsubmit@nemetschek.net (include OS, version of VW, printer, printer driver, whether it's connected to your computer or over a network - especially if you are using firewire or airport, etc).

They can keep track of these instances so we have an idea of how often this happens.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...