Jump to content
  • 0
Sign in to follow this  
fffrank

Imported TIFF prints as solid grey box

Question

I can't find a reference to this problem anywhere on the Tech Boards, but maybe someone can help...

I'm trying to print a drawing from Vectorworks 8.5.2 on a mac - the drawing consists of a single large imported TIFF file. When I print, I just get a solid grey box where the drawing should be. I see this box in print preview too, so the problem is upstream of the printer (I assume).

The image displays correctly on-screen, although the size of the TIFF makes scrolling a bit slower than usual. I have tried a TIFF with LZM compression, with/without transparency, etc.

Thanks for any help. Frank.

[ 05-19-2003, 08:34 PM: Message edited by: fffrank ]

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

(replying to my own question...) I found an answer from the helpful folks on the VectorWorks mailing list (hosted by Nemetschek). Here's the solution in case anyone else has the same problem:

Among several messages was a suggestion to keep the image size below 4000 pixels wide - I tried this and it worked.

Luckily, I didn't have to increase VW's memory, as was also suggested - I'm using VW in a university computing lab, so such settings are locked down.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...