Jump to content
  • 0

Printing in 10.2.4 w/ VW Arch 10.1



I am having trouble printing from Mac OS X 10.2.4 and VW Architect 10.1 - some text on the page prints at an angle!!

Here is what I have done:

- I tried a different font (Helvetica to Arial);

- I tried a different machine with VW Arch 10.1 to eliminate the corrupted font issue;

- I tried rotating all the text from the Object Info palette and then back to zero;

- When printing to .pdf, usually the printer driver does not matter but I did try the HP Laserjet 8000 and the Xerox Phaser 790 drivers;

- I tried booting in Mac OS 9.2.2 and printing from VW Arch 10.1...

Nothing worked.


- I printed PS only and lost all the lines, but the text was fine!!!???

Does anyone have any other ideas??

Link to comment

15 answers to this question

Recommended Posts

  • 0

We are using VW 10.1 with 10.2.4. Printing drawings to Epson 7600 and 1160 printers.

The printing is fine provided the drawing was created in VW10.

For older drawings created in VW 9 & 8.5 the prints will usually vanish into the ether but not always.

The problem is consistent between drawings ie they will always vanish or print and is consistent between different computers running 10.2.4, ie problem drawings are always a problem.

We have had to abandon our planned change to os 10 as it is impractical for most drawings to be unprintable.

Has anyone else had a similar problem and found a solution?

Link to comment
  • 0

Hi katie

We are architects in north Wales UK and have run with MiniCAD and VectorWorks sonce MiniCAD 4!

Till last Friday we used v8.5.2 on Macs and OS 9.2.2 with Microspot Macplot 4.7 and an HP 1050C plotter.

This weekend I upgraded our entire network to v10.1 and yesterday the Macplot to v5.1.2.

Problem: Macplot Raster produces colour output. HPGL/2 produces only monochrome.

Revert to VW 8.5.2 but latest MacPlot and HPGL/2 produces colour! We have checked all the Macplot and VW settings we can find - thus my introduction to these boards.

Any ideas please - except to return the VW upgrade for a refund?


Link to comment
  • 0

Check to make sure you have Carbon Lib 1.6 installed (extensions manager).

If you do have CL 1.6 installed, you need contact MicroSpot about it. It's probably a limitation within the driver and carbonized applications.

VW 8 is not carbonized. VW 9.5 and later are all carbonized applications. That may explain why you don't see it in 8 but have the problem in 10.

Link to comment
  • 0

Well there is a change in printing, but it's to allow for compatiblity with carbon lib since we moved to being a carbonized application.

You say you contacted MicroSoft .. do you mean MicroSpot?

Link to comment
  • 0

We still send out QuickDraw when printing so I don't think that's the cause of it.

I don't think they are telling you all the information.

I talked to our engineer here and he says that problem has nothing to do with VW and is an issue for MicroSpot.

Link to comment
  • 0


Very helpful - I've passed this on to Microspot.


Small [or big] question. This thread started as a question related to MacOS 10.2.4 and plotting. I was so pleased to find something close to our own problem I forgot to state that we are still on MacOS 9.2.2.

Is this relevant? :~)


Link to comment
  • 0


Asssuming you are responding to my post, and have followed our case:

Understand all that - but if it has left those already using your drivers but not using MacOS 10.x with reduced functionality - even when paying for the latest version (2002) then some grievance must be anticipated.

We have upgraded from VW 8.5.2 to VW 10.1, and as a consequence had to upgrade Macplot 4.7 to 5.1.2.

We are not getting the output at the plotter anticipated and Microspot (UK) says it's a NNA problem - and NNA say it's Microspot.

I don't know either way - I only know that I have staff going back to VW 8.5.2!

Can you explain what is happening?


Link to comment
  • 0

The Classic Microspot drivers should not be used with Carbonised applications under Mac OS Classic/CarbonLib.

The underlying printing architecture changed with the introduction of CarbonLib. This meant that the majority of printer drivers failed and needed to revamped.

Microspot has been focusing its (my [Wink] ) development efforts on its all new Microspot X-RIP product range. Microspot X-RIP is a large format printing solution for Mac OS X.


Kind Regards,


Link to comment
  • 0


yep - we are still on Mac OS 9.2.2 in the office.

Of interest though - the latest Macplot HPGL/2 [v5.1.3] does plot exactly as expected from VW 8.5.2 [colour and grey scale], for those in the office who have reverted to the earlier VW. VW 10.1 still only plots monochrome.

Ergo - is the problem really with Microspot or is VW 10.1 the culprit?

I still don't have a clear view on this - but I do note that Katie [VW] and Graham [Microspot] have now gone very quiet on the subject.

I do use Gimp off my Powerbook and my Quicksilver G4 at home - both using MacOS 10.2. Works OK - but, SFAIAA, this is a software RIP and therefore does not give the time efficiency that we are used to from HPGL/2.

Thanks for your interest.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...