Jump to content
  • 0
Sign in to follow this  
ogdesign

OS10.2.4 Prints Blank Pages above 8.5/11

Question

Upgraded to 10.2.4 Using VW 10.1 and now anything I print to the HP800PS and Canon 7250 plotter prints a blank sheet above 8.5/11. Also when you try and save a PDF of one of those sizes the page is blank. Reinstalled the printer drivers after first removing the drivers and did an archive and install of 10.2.4.

Anyone have a fix?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

I can print a new file. (E) files will print blank pages above 8.5/11 to Hp 5000, Canon7250 or 800PS and to save as PDF. Have tried from OSX 10.2.1-4 VW10.-10.1, also tried running Vectorscript, changing fonts. I do have Acrobat 5.0 installed, tried removing that. This problem showed up after I installed VW 10.1.Photoshop will print above 8.5/11

Thanks

Share this post


Link to post
  • 0
Guest

Have you tried with new, blank documents ?

Draw something like a rectangle and then print.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...