Jump to content
  • 0

OS 10.2.3, VW 9.5.3, HP 4550n and 1055cm vanishing jobs

Jules Bowie


Recently I've been having print jobs disappear to our 1055cm plotter. This has been intermittent. Now, the same happens to my 4550n HP printer. I've tried various options (postscript only, color as gray, etc..) with no success. The job shows on my local queue, starts sending to the printer, but stops very quickly...it just disappears.

I've deleted and added both printers to the Print Center, no success. I've re-installed HP drivers (4550 v3010.107, 1055cm PS3 v3010.106).

This is most frustrating!

Link to comment

22 answers to this question

Recommended Posts

  • 0

We've seen this problem for people that have updated from OS 10.2.2 to 10.2.3 and worked in OS 10.2.2 for some while.

Generally, the result is a hung print in the print center possibly by another application.

After installing the plotters in the Print Center, go to VW and Page Setup. Select a different printer than the one specified in the dialog box. Close the page setup.

Open Page Setup again and select the correct printer.

Now try to plot.

Does it plot ?

The files that are NOT plotting, is this the first time you have tried to print these files with OS 10.2.3 after being used in OS 10.2.2 ??

Link to comment
  • 0

Changing to a different printer in VW Page Setup and then restoring to the problem printer did not yield a sudcessful plot. I see no jobs hung in the print center.

This was happening today on a file created since updating to 10.2.3. I'm not positive about the rest of the files I'm working on. Is there a log I can check to see when the OS was updated?

Link to comment
  • 0

There should be a log but I have no idea where it would be.

You can check the System folder to see if that has an update or modified date on it.

Try another file and see if it happens. If it does, email me at tech@nemetschek.net

Attn: Katie

and I will send a file to you with a script in it to clear out the printer history inforamtion. Let's see if that will yield a sucessful print.

Link to comment
  • 0

I've seen a bit of this problem. But only on people updating from 10.2.2 to 10.2.3.

Those updating to 10.2.3 from 10.2.1, do not have this problem.

I know there are a number of printers that were not compatible with OS 10.2.2 and the manufacturers actually recommended those users to revert to 10.2.1.

I am now wondering if this is related to this printing epidemic with files not printing under OS 10.2.3 correctly after being worked on under OS 10.2.2.

Link to comment
  • 0

I've been doing testing. The problem occurs on my machine, which was incrementally updated as 10.2.2 and 10.2.3 came out. I get succesful prints of all files on another machine which was a new install, and updated from 10.2.1 to 10.2.3...so your theory may be correct.

The strange thing is that this problem has gotten worse, it only affected some files, and now I can not print anything.

Link to comment
  • 0

That's what I was afraid of.

I am going to send this information to the print engineer and see what he can dig up at Apple and HP. There were some Epson printers that had the same issue.

Most of the problematic printers were networked printers, but I also read about it happening to local printers/plotters as well.

Go ahead and email me and I will send you the print clearing script to see if that will fix the problem you are having on the one machine that is not working.

[ 01-29-2003, 10:37 AM: Message edited by: Katie ]

Link to comment
  • 0

This may or may not be of any help, but there are several other things that you may want to try. We have the the same setup as you (10.2.3 w/ 1055cm) and as far as I know we haven't had any problems.

1. Repair permissions with Disk Utility. It cures a host of evils.

2. Can you print the problematic files through Preview-- ie hit Preview in the print dialog and then print from Preview?

3. Run Print Center Repair. You can find it at http://www.fixamac.net/software/index.html

4. Look at the CUPS interface to your machine. Go to from there you might be able to see where the print job is stalling-- if Print Center is even handing it off to the CUPS system. You can get some log data by clicking on Manage Printers and then on the printing name in the list.

Link to comment
  • 0


You say you aren't having this problem.

Did you work on any of these files in VW 10 or VW 953 under OS 10.2.2?

Did you go from 10.2.1 to 10.2.2 or install 10.2.3 from a freshly formatted HD ?

Link to comment
  • 0


I just queried the cad staff and we have not had this problem printing to the 1055cm. Our three primary cad machines all went from 10.1-10.2 with every incremental update installed via software update within a week or so of release. Only the 10.1 installation was a clean install. We updated to v10 of VWA from 9.5.3 as soon as it was shipping. I haven't checked the timeframes-- did v10 come out before 10.2.2? If so then we probably did not work on any of the drawings with 9.5.3 and 10.2.2. We certainly did the 10.2.2 and 10 combination. We use the ppd that ships with osx as opposed to installing anything directly from HP. I believe that one of the machines has the ESP Ghostscript system installed-- but not the Gimp print drivers. The printer is set up over LPR from the Print Center using the Advanced option.

We did have that problem printing for a while related to a corrupted postscript font-- but since we diagnosed that and replaced the font we have been fine.

Let me know if I can help any further by supplying further details.

Link to comment
  • 0

The 1055cm is on a 10/100 cisco switch with everthing else in the office. Our server is an OSX Server 10.2.3 running on a dual 533 digital audio G4. I think that is what you were asking. The 1055 is not shared by the server-- any print job handling/queing is done directly between the client machines and the 1055cm. We are using the 1055cm's built in LPD server to provide connectivity. There are only mac clients accessing the plotter.

Link to comment
  • 0

For those of you having problems printing --

Are you running the printer off an OS X server?

If so, what version of OS X Server are you running and was it installed from a CD or from a disk image?

Link to comment
  • 0

We had a similar problem.

Jules, on your problem machine, is it possible to open a blank document (no title block, nothing nada zip on it) and draw a couple of lines or rectangles and then try to print that.

If that works, one possibility is a corrupted font. It exhibits the exact symptoms you listed.

best of luck.

Link to comment
  • 0

Sorry for the long delay with my response Katie-- I only check the boards every so often...

No, we use the "Advanced" option (option-add) to set up our printers/plotters in Print Center so that we can name the printers something other than their ip addresses.

So you may indeed be on to something.

Link to comment
  • 0

Sorry for the extreme delay, but I've been away.

I have seemed to isolate the problem to some corrupt font, which was eluding me because it was in the Classic Fonts folder, not the Library/Fonts folder

Is there some robust way to test for corrupt fonts? Like a utility program which will verify them?

Thank you for all your help.

Link to comment
  • 0

There are a few font utilities out there that claim to check or repair damaged fonts


The best way may be process of elimination. We were plagued with a bad postscript font that would only kill printing when printed from a carbon application-- the cocoa apps seemed to work fine. So, if you previewed the document and then printed it from Preview.app the document would print just fine. From VW or AppleWorks the print job would fail. The error in Print Center and in the CUPS logs mentioned "pictwpstops." Jaguar and the new CUPS printing system seem to be fussier about corrupted fonts.

It is important to remember that fonts can be found in a bunch of different places in OSX:



/System Folder/Fonts


The /System/Library/Fonts should only be for system installed fonts, but it is possible to mistakenly put fonts in there.

You probably also want to avoid font duplication among folders.

Link to comment
  • 0

Hello, ive been reading this thread with much interest as we have been experiencing similar problems.

For the most part we have been very happy plotting (HP 1055CM, networked) from vectorworks 8.5 to 10.1.2 under OS9x but like many other people we have begun experiencing problems printing under OSX 10.2 to 10.2.6.

About a week ago I had to conclude that the reason we couldn't print certain drawings was due to certain fonts within the drawings, as all drawing tests without text, print. All drawings that are pdf or preview print. I and my colleagues would have been more than happy to use preview to get around the situation but there appears to be a problem with the print scale when a preview document is printed. I have read information about getting around this issue but it has not been easy to achieve the resolve discussed and thus I have come back to the fonts theory in an attempt to resolve it once and for all.

I downloaded fontdoctor x V5.5.2 and ran the programme in demonstration mode, I checked all the font locations and all came back clean except one. HD/library/fonts/ according to the application there are missing postscript fonts within a range of Helvetica sizes. Could this be the problem ive been looking for ?.

I would need to purchase the software to enable the fix but thought I would run it past yourselves first.

Many thanks for your time in this matter, leo.

Link to comment
  • 0

Hi Katie, thanks for your reply. I wish i could say yippee and all fixed but no. While the font doctor found many errors and fixed them it didn't fix the printing issue. I made sure that i changed the fonts in the file that would not print after the fonts doctor did its thing. Zapped pram etc just to make sure.

We are running the latest versions of the macos and vectorworks. New files have no problem printing and test files with simple blocks print fine. If I pdf the doc?s they also print fine but the scale is wrong. Also our different printers provide different printing results as printing to one of the Nashuatec?s usually provides a print where as the HP and Cannon rarely print V10 files. I did ask the print engineers to visit us and upgrade the firmware and software etc which seams to have fixed other osx problems but the vectorworks issues are still present.

Any help would be greatly appreciated, regards, leo.


Cannon IR2200

Nashuatec DSC38

Nashuatec P0727


Link to comment
  • 0

You may need the clear print settings utility from Tech Support.

Email them at tech@nemetschek.net and request the Clear Print Settings script.

Make sure you also request documentation on how to use the utility.

This will clear the print data that is stored with the files and allow you to reset all the print information.

If the print still fails, then there is still a font issue on the computer more than likely that is cuasing the problem.

Even if you are not using a problematic font in the document, having an invalid or problem font on the computer may still lead to printing problems.

Especially if the printer downloads fonts from your computer when it needs to print. It could be downloading the bad font data along with what it needs to print, causing the problem.

I've seen that many times.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...