Jump to content
  • 0
Sign in to follow this  
markb

Problems Plotting Arcs

Question

We have recently updated to VW10.0.1 from 8.5.2. There have been numerous printing/plotting problems resulting in black text boxes and pattern areas, missing areas etc.. Most are now resolved or we have work-arounds, however we have one unresolved problem - VW8.5.2 drawings with arcs imported into 10.0.1 will not print the arcs at all. Working in W2000, printing to HP500 non-PS. I have changed the arc layers, classes, scales, zoomed right out when plotting etc including putting everything on one layer and class - still no arcs. I can draw new arcs in VW10 on top of the existing arcs and these will print. The latest HP driver is installed. Any ideas how to plot the arcs?

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

I'm pleased to see that we are not the only company having printer problems. You and I are using the same systems (W2000,VW10, and HP 500). What did you guys do to alleviate the printing issues (jumbled text,blacked out text blocks)?

Share this post


Link to post
  • 0
Guest

Mark,

The problem you are having is because the center point for the arc is off the screen.

If you zoom way out so the center point of the arc is visible in the application window, then print, it should work.

This is a known bug and the engineers are working to address the problem.

Bug # 30999

[ 01-14-2003, 11:27 AM: Message edited by: Katie ]

Share this post


Link to post
  • 0
Guest

Mark,

You said you can draw arcs in vw 10 that DO print?

Just the arcs in VW 8 convert to vw 10 files aren't?

Share this post


Link to post
  • 0

Thanks Katie but I had tried this. I have tried again, zooming out to the max., but with no success.

In response to HJ query; we were still using VW8.5.2 when we got our new HP500 (we missed 9), only to find that it would not work properly (VW8.5.2 did not support it apparently). The work around was to install the HP350C driver which worked perfectly. Now we have 10.0.1 we use the proper HP500 driver. We have worked on some of our 8.5.2 drawing in 10.0.1 and produced full production level drawings, however when some of them are plotted they only print a few columns and lines no matter what settings we use. The good news is that we can send these same drawings to plot via the HP350C driver and they plot perfectly. Other drawings that plot with black text boxes and overlapping dimensions missing are sorted by clicking on the print patterns at onscreen resolution box in the printer dialogue box and sending to the plotter via the HP500 driver which mostly cures the problem. Our final fall back position would be to export from 10.0.1 to 8.5.2 and plot via the HP350C driver although this has not been necessary yet.

Share this post


Link to post
  • 0

That's right. I've just done another test print in VW10.0.1 drawing numerous arcs in different ways, some extremely large, which plotted ok. Still no joy with the VW8.5.2 converted to VW10.0.1 arcs though.

Share this post


Link to post
  • 0
Guest

That's interresting.

I know there were some problems with arcs from VW 8.

If you can send in the file, I can take a look at it and try some tests here to see what we can do for you.

Share this post


Link to post
  • 0

Thanks for the offer Katie. I was ready to e-mail the drawing to you and thought I'd give it one more go, and guess what. It will print but only if the plotter is set to enhanced/best quality. Below this the arcs will not plot. It will take longer to plot but seems to be resolved.

Share this post


Link to post
  • 0
Guest

That's weird that a resolution setting would affect that.

The offer is still on the table to send the file in. I don't knwo why or how a resolution setting would or even should affect that.

I can look into and see if I can duplicate it on other printers also with that file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...