Jump to content
  • 0
Sign in to follow this  
Ivon

Overlay layer printing problem

Question

When runing OS 10.2.3 & VW 10.0 (875 G4) printing overlay in Transfer layers does not print as an overlay. Screen shows overlay but print is solid colour. Fault occurs with epson stylus photo 1270 and epson sylus (using epson driver) colour 3000 (using gimp-print driver 4.2.5). Any ideas, as this previously worked with same printers under OS 9 and VW [Confused]

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0
Guest

Those are Post Script printers. You cannot print transparency on Post Script printer.s

Share this post


Link to post
  • 0
Guest

They have optional Adobe Post Script.

Under OS 9 -- were you using the Laser Writer 8 driver, Adobe PS driver/ppd or were you using an EPson driver/ppd?

There are some printers that use Apple's ColorSync which may not produce the same results to a printer from OS 9. This could be related to the problem you are having.

The Epson 1270 built in driver and driver off the Epson website are only optimized up to OS 10.1.

I can't speak a whole lot for Gimp Print as it's a 3rd party utility that we don't directly support.

I would contact Epson and see if the drivers support transparency under OS 10.x.

Share this post


Link to post
  • 0

Katie

Thanks for your reply.

However the printers in question are not Post Script printers. Under VW 9 in OS 9.2 I was able to print transparant layers to both printers.

Ivon

Share this post


Link to post
  • 0
Guest

Upon further reasearch, this is a known Mac OSX problem. OSX does not support QD transfer modes (other than srcCopy) on any printer. This applies to both the Vector transfer modes and the Raster transfer modes. As a result, this affects 2 separate aspects of VW imaging.

1. Layer Transfer modes don't work correctly, so many solid fills print blank. (Vector imaging)

2. Bitmap and Pict objects require the special option checked to print with white pixels transparent. (Raster imaging)

The transparent bitmap checkbox only affects

Bitmap and Pict VW objects, not Layer transfer modes. It is needed, on OSX, for all printers, to get transparent Bitmaps and Picts.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...