Jump to content
  • 0
Sign in to follow this  
ionw

VW 9.5.3 & OS X 10.2.3.x printing problem

Question

I have 16 stations running VW 9.5.3 and OS X 10.2.3. On two of them we cannot print from VW...ONLY Vectorworks. VW 10 and VW 9. I can print from any other application, including preview. Current workaround that is cumbersome at best, is to set up the print dialog in VW and hit preview instead of print, wait while it generates a PDF and displays it in preview, then go to page setup in Preview and then print the file.

I can print from all other applications, including from Classic mode Vectorworks.

the two machines are two different G4s a "Sawtooth" and a "Quicksilver" a gig of RAM in the "QS" and 512MB in the "ST". Both are running OS 10.2.3 (though the "QS" exhibited this problem in 10.2.1 as well. We have three different HP Printers a 4050, a 5000, and a 800PS. All printers are affected.

I've talked to Eric @ NNA

James @ HP

Eric @NNA

I got no solutions, just a few things to try

I have tried: (Not necessarily in order)

Printing from "Safe Mode (Disables any Non Apple Startup items/hidden routines etc.)

Chnging memory out to check for bad RAM

changed network port

tried IP Printing

Replace both the Plist and the Preference for VW

Deleting all Printing Prefs

Replace the above again and the Vectorworks Application

Deleting printers and re-adding them

replacing PPD's

I also just found that I can print very simple 3 or four rectangles on a blank sheet from VW.... ah heck.

well anyway if anyone has any ideas I would appreciate hearing from you.

[ 01-02-2003, 12:07 PM: Message edited by: ionw ]

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Hi Ion,

I thought about your post for quite some time, and while I think you probably already know this, it is 99.9% obvious that the three problem machines have something (or things) in them (or not in them) that makes them different from all the other machines.In the "old days" (OS 9) I would have known more how to trouble-shoot this by picking through system extensions, fonts, drivers, etc. In OSX I have (so far) not had to learn. What about "permission" settings? Good luck, Happy New Year, Keep us posted. Peter Cipes

Share this post


Link to post
  • 0

Hi Katie, Mike and Peter,

Well the problem is solved at last. The short story is that it was one or two bad fonts.

Mike sent me down the right path by having me break the symbols I couldn't print down to their component parts. I started to notice that the only thing I wasn't able to print was symbols using one of our architectural fonts. I replaced the complement of fonts do to lack of time, and the problem was solved on one of the machines. I need to get the other person off to see if it is the same problem on both, but I am fairly confident that it will turn out to be the same problem.

And for other trouble shooters the answers to Katie's post are

Yes Classic is running and set to never go to sleep.

No, no blank sheet of paper

Both have VW 10.0.1 and VW 9.5.3

There are no third party Haxies, One machine uses Entourage with Office Notifications, and thus has the Microsoft Database Daemon running at startup.

The first machine was able to print, and continues to be able to print from Classic, but not from Jaguar. The second machine was printing from both Classic and OS 10.1.5 prior to the upgrade to Jaguar.

Thanks all,

Share this post


Link to post
  • 0
Guest

Ion,

The computers that are having this problem --

Do they have classic mode running while VW is running in native OS 10 mode?

Do you get an error message when you try to print from VW?

Or do you get a blank piece of paper that shoots out when printing from Vw 10?

Are they all the same version of OS 10?

Do you have any other programs running or utilities such as Fruit Software or anything like that?

(We know Fruit causes problems with VW)

Also, were these computers able to print before installing 10.2.3 from VW 9 ?

[ 01-03-2003, 12:06 PM: Message edited by: Katie ]

Share this post


Link to post
  • 0

Hi Peter,

Yah, I am at the what's different stage too. I have done some futher testing and it is really quite weird.

I Have started with a blank sheet and can print simple objects seemingly any number of them. I can make simple drawings using straight walls, curved walls, door & window PIO's, and print those. I can print ourt title block which is a symbol with linked text. However it starts to fail with other symbols we have created. It will print some, but not others.

I talked to Mike @ NNA and he has pointed me down some paths that I will take now that one of my users is off.

Share this post


Link to post
  • 0

Corrupted Fonts. Difficult to diagnose due to the ability of other programs to print them out.

Share this post


Link to post
  • 0

Ion,

Do you mean corrupted fonts, or bad font types?

If it is particular font types that are causing problems, coud you please share with us which ones, so we could also avoid using them.

Thanks,

PeterT

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...