Jump to content
  • 0
Sign in to follow this  
Vik Asrani

VW Architect Prints, but VW Architect 9.0.1 does NOT??

Question

Hi All

I am using a Mac G3 with VW Architect 9.0.1. This version is from an upgrade CD I got in the mail. With the original 9.0, printing to a Lexmark laser printer using Laserwriter8 is great. I verified this on an old machine I have lying around. 9.0 prints, 9.0.1 does not.

Upgrading to 9.0.1 somehow caused problems with the exact page setup settings. I see the ethernet print server light blink and the printer data light blink but nothing prints out. Is there a special setting that I have to change on 9.0.1 to make this work? What is the real benefit of using 9.0.1 comapred to 9.0? I might have to change back to 9.0 as the ability to print 8 1/2x 11 tests on a laser printer is too great to ignore. Any help is greatly appreciated.

TIA.

Vik.

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest

You should update VW to the current version, VW 9.5.2 or 9.5.3.

This was a problem in VW 901. You need to switch your current workspace to Standard to get it to print.

This was fixed in the next update, 9.5.0.

You can update via the support link on this webpage or requesting a CD from Customer Service via email at sales@nemetschek.net.

Share this post


Link to post
  • 0

Hi

Thanks for the earlier reply. I downloaded 9.5 and it works great for the laser printer but does not work at all for the DesignJet/Microspot plotting. Somehow the files are either corrupted or print solid black pages. With 9.0.1 i was able to see the file name on my print server. With 9.5(no changes in page setup) only my computer name shows up with some ref: number.

Does 9.5 have an update that fixes this? I even re-installed Microspot to see if that might work and it does not.

I dont want to have to switch between applications to do different kinds of plotting/printing.

Thanks for your help.

Vik.

Share this post


Link to post
  • 0

Hi

I have Carbon Lib version 1.6 on my machine. Now I am switching between 9.0.1 and 9.5.0 to do printing on seperate printers. What do I have to change on here to be able to do all my printing from one application like I had with 9.0?

Share this post


Link to post
  • 0
Guest

Is the printer you are using optimized for Carbon Applications?

If the driver or PPD doesn't work with Carbon Applications, then you aren't going to be able to print from VW 9.5.0 and later.

It is possible there is a newer version of the driver/ppd file available to be compatible with OS 9 and carbon compatible applications. You may want to check on the manufactures website.

Share this post


Link to post
  • 0

Vik,

I have inquired about this myself...the answer seems to be that if you are using OS9.x and MacPlot Pro you will have to upgrade to the latest version of MacPlot Raste to plot a carbon application (VW 9.5 and up. If you are using OS10x you will need the Microspot X-rip driver.

There is a discount cost for upgrades and using VW, but the discount is not much.

HTH,

Fred

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...