Jump to content
  • 0
Sign in to follow this  
GHA

Printing to HP 1055C

Question

We are having problems with printing hatches on VW9.5.1 running on windows 2000 pro machines when printing to a HP designjet 1055c. The hatches appear as solid black patches. Not all hatches on the same sheet are similarly affected and it seems to be quite random. Is there a patch for this or a way of getting around this irritating problem.

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Are they hatches or patterns?

If they are patterns try using the "print patterns at on screen resolution" checkmark box.

If they are hatches, check the version printer driver you are using.

If it's version 4.6, you'll need to get version 4.4.

There are some known issues with version 4.6 and printing.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...