Jump to content
Sign in to follow this  
Marc Pitman

Attaching record fields to symbols

Recommended Posts

I tried following the sample makeattachrec.vss, (www.nemetschek.net/support/custom/vscript/example.html "Attach Record to Object") to attach and assign record fields to a symbol. The record and fields were created but nothing is assigned to the fields besides the default info. I then tried running the example script with its associated drawing and the same thing occured.I'm using VWA/L with Win 98se.

Is there something I'm missing with this example?

Share this post


Link to post

I took a peak at that example.What your missing is the placedsymbol's name must be "Deciduous Tree"or "Conifer Tree" or the field information is not set.

You can remove the IF (GetSymName(h) =""from the script and then it will work on any placed symbol. You can also remove the Gettype(H) function and the record will be attached and set to anything selected.

HTH Fuge

[ 01-12-2002: Message edited by: Fuge ]

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...