Jump to content
  • 0

Help: Problem in publishing Sheet Layers - exported pdf corrupted


dvdvarch

Question

Hi to everybody,

I have a problem with a file we have been working on during the last six months and that now looks corrupted.

 

This is the situation:

 

Issue:

We have several Sheet Layers with elevation viewports from a quite large and complex bim model.

When exported, they are shown in pdfs as very small, indipendently by page size, there are no far objects.

 

see screenshots below to understand what I mean:

 

Original Sheet Layer (screenshot in VW):

 

image.png.0c2ed260f44f8320b6ae3a02cd6851e4.png

Exported PDF (both with publish command or export/pdf):

 

Screenshot2024-06-13142438.thumb.png.a782e3afc59caa559b8565ed88713392.png

 

Zoomed pdf:

 

Screenshot2024-06-13143216.png.7e56d160c80bdd9decbd17385bc7a306.png

 

Sheet Layer in Vectorworks after the pdf has been exported (this is the most strange part) a 3d space is visualized within the sheet layer, the small dots are the three viewports:

 

image.png.c13d015d044939c0763a6080878b6aa3.png

I have tryied to save as the file, clean uninstall reinstall vectorworks, the problem looks embedded in the file.

The file is a shared project file, I have tryed to save a copy as regular .vwx file.

 

Anyone have seen something similar, and a way to solve?

Maybe a corrupted 3d object or something similar? How to find it?

Any other ideas?

Thank you very much for your support,

Davide

 

 

 

 

 

 

 

 

 

 

 

Screenshot 2024-06-13 143258.png

Link to comment

9 answers to this question

Recommended Posts

  • 0

Thank you Rob, I own the Italian version so I think I will ask to the Italian support, in the meantime any guess about how to solve or what may have caused the problem would be appreciated, thank you.

 

The bed think is that this problem seems to be occurred about two days ago and emerged only today, at the moment of exporting pdfs (and project ready to be delivered...🥵), so for now we are starting over from a two days ago (two entire days of work yo be redone) backup (we make them once a night), since the authomatic VW backup files have registered the corrupted entity too (if this may be the cause).

 

One think that has happened about two days ago is that one of my collaborators has generated by mistake a new Working File from the Progect File while there was another working file on her computer with a lot of changes not committed yet. 

 

thank you, D

Link to comment
  • 0

⚠️ Update of the situation: The file is 100% corrupted and VW continues to corrupt the backups too. So after about one day of work on the backup file, the problem has happened again. The most serious thing is that Vectorworks corrupted it even without saving the file.

 

I am realizing that everything has happened immediately after installing Update 5.1. I was still using Update 3 after I had problems upgrading to 4 (see here my post about it: 2024 Update 4 SO SLOW - General Discussion - Vectorworks Community Board)  than I finally upgraded reading that the problems has been solved.

 

The situation looks serious and if Vectorworks is really chopping a file with one year of work in it...I don't even want to think about it, very serious decisions to take.

 

Am I the only who is experiencing or have experienced something similar?

 

Thank you to everybody and have a nice weekend (I will spend it trying to install the update 3 version and see what happens)

all best,

D.

 

 

Link to comment
  • 0

This is awful D. 

We use project sharing with reasonably large files. ( +/- 1Gb)

Section/elevation viewports are common in our files and we export to PDF frequently.

We are not seeing this issue.

 

Check for the famous errant object very far from the origin??

 

 

Link to comment
  • 0
Posted (edited)

Thank you Bart,

yes,  awful. We discovered that exporting raster images still works, even in corrupted files. So we are making 50mb sheet layers but still we are doing something. 

It is not clear if it this is a problem related to windows only or mac also. We have to try on a Mac.

 

The file is about 500mb. How do you manage so big files? 1Gb looks huge. Our files takes a lot 60/90'' to save and even more to commit changes 5-10 mins. Ho do you manage it? Maybe with faster LAN cables and switches? (we have 1000gbit for now) 

 

Yes, the famous errant object far far away is not there this time 🙂 

Edited by dvdvarch
Link to comment
  • 0

Weird, I can't seem tp post a reply without a 403 Forbidden error,

Trying a 3rd time.:

 

I have a pretty fast system -Win 11, 64Gb RAM, 12th Gen i7 Processor, NVMe boot drive, and evo870 SSD for projects

I'd say my 1Gb file saves in 5-10 sec and a commit takes 15-20 sec to process.

 

Sometimes we get a little lag when the other person sends a commit and VW needs a minute to sync the files before we can check out another element. 

I connect to VCS with a Wifi, 802.11ac, and a 600Mb fiber internet service.

Link to comment
  • 0
13 hours ago, Pat Stanford said:

@BartHays What did you need to remove from your post to get it to post?  I know there is a three character string used often in VectorScript (CH_R) that caused the error. If we can isolate what else causes it perhaps we can find a solution.

 

Thanks.

@Pat Stanford I had my PC specs in parentheses, the part after the "-" above from " Win 11...SSD".

Testing again here (Win 11, 64Gb RAM, 12th Gen i7 Processor, NVMe boot drive, and evo 870 SSD)

I also had parens around my WiFi specs.  (802.11ac...)

I wish I saved the exact text but I edited it a bit after it wouldn't work. I found the thread about 403 errors in another forum and tried deleting the "()" and it worked.

Link to comment
  • 0
On 6/20/2024 at 2:37 AM, BartHays said:

have a pretty fast system -Win 11, 64Gb RAM, 12th Gen i7 Processor, NVMe boot drive, and evo870 SSD for projects

I'd say my 1Gb file saves in 5-10 sec and a commit takes 15-20 sec to process.

I have more or less the same system of yours but I have these times with regular vwx files. With shared project files the times are dramatically longer.

The vwxp files is stored on a NAS (Synology DS923). 🥱

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...