Jump to content
  • 0

Data tag reshaping suddenly not possible!



Posted (edited)

Suddenly I cannot get data tags to allow me to move any end points.


The 'reshape' tool not only does nothing to a data tag, but the settings function of the tool wants to talk about the fillet tool radius instead.

Direct selection tool will move whole thing but no control vertices come up with either tool.


Polygons work as normal and can be reshaped with offending tool.


I've tried:

other files,

new files,

On the annotation layer, an on a design layer.

restarting machine,

I then updated to SP 5, 

restarted the PC again,

Using the Updater tool to repair the app (it claims to have found 1 broken file and fixed it)

restarted PC yet again.

Re-setting the shortcut for the reshape tool,

... everything I can think of.


I'm bamboozled and super annoyed at 8:30pm ON A DEADLINE.

I can fake the tags but don't fancy counting plants by hand. 

Let's hope the plant tag function still works.

Thanks goodness I have no hair left to pull out.


I've been suddenly doubting my tool selection and researched the help files.

I've looked at the data tool help menu and it says you can reshape it but doesn't specify what tool to use.

The 'reshape' tool help file says nothing about the settings menu so I don't even know if that's the one I'm supposed to see despite it calling itself 'fillet settings'.

The 'fillet' tool has no extra settings button beyond the simple radius entry box, so I don't know where this thing below is coming from.

If if follow the F1 key as this popup menu suggests it takes to the 'join and fillet' command help page. 




Edited by DSmith2300
Link to comment

3 answers to this question

Recommended Posts

  • 0





Somehow the tool has changed itself to the 'DO SWEET F-ALL" setting. (WHY DOES IT DO THAT!?!?!??!?!?!??!)

I thought I was going mad.  Especially as I couldn't move plant tags either!!!



I'm so damned tired.


  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...