Jump to content
  • 0

Audio Array tool having issues with some Meyer Sound symbols


Question

Hello, 

 

I am having some issues with the Audio Array tool and selecting the from VW libraries (Speakers Meyer Sound > 900LCF / Leopard for the "Speaker A" and "Speaker B"), alternatively, it is also happing with (Speakers Meyer Sound "Leo" > 900LCF / Leopard for "Speaker A" and "Speaker B") and getting a popup that states "The Selected Symbol does not include the necessary data record....".  It seems to work with other brands like L-Acoustic and D&B, but Meyer seems to have lost all of its data.  I am up to date on VW version 5 and have pushed an update for the resource libraries. 

 

Any suggestions would be helpful. 

Thanks!  

 

Mac M2 16GB Sonoma 14.3.1 

 

VW Array Meyer 900LCF.png

Link to comment

6 answers to this question

Recommended Posts

  • 0
  • Vectorworks, Inc Employee

I'm not able to reproduce this issue (I'm on windows though), can you post a file with the problem in it?

Another thing to try is resetting the resource manager cache,

Look for the vectorworks RMCache folder and either rename it or delete it.
Then reopen Spotlight and run the refresh libraries command in the resource manager, this will force Vectorworks to completely rebuild the resource manager cache and may fix the issue

Link to comment
  • 0

Hello Jesse, 

 

Thank you for getting back to me.  Could you outline the path to the RMCache?  My search pulled up the c4d_strings.str, which I am not sure is correct.  Attached is a file with a basic array with Meyer bumper, 900LCF, and (3) Leopards on a new VW file.  It seems to be allowing the creation of the array without the popup.  It seems to have all the dimensions of the units and weights correct, but the dispersions are all 0deg...   

 

Let me know if this is the same for you.

 

Thanks! 

Meyer Array Speaker Test.vwx

Link to comment
  • 0
  • Vectorworks, Inc Employee

The RMCachce folder is in your user folder.
You can find its location by looking in the Tools menu>Options>Vectorworks Preferences in the User folder pane
Here click on the explore button this will use File explorer (or the mac equivalent) to open your user folder
Once this is open go back up 2 leveles in the folder structure to the Nemetschek folder, and the RMCache folder is in this folder.

Link to comment
  • 0

Thank you Jessie, 

 

Configuring the array is now working with the deleting the RMCache and updating.  But it seems the horizontal dispersion for the Meyer Leopard is still at 0deg, where it should be 110, and no option of inputting it manually in the OIP as it is greyed out.  Not a big deal, I use Mapp3d to do all my Meyer analytics, but it was a good feature to turn on for the initial plotting of the arrays.  

 

Thanks again! 

Link to comment
  • 0
  • Vectorworks, Inc Employee

Once Jesse files the JIRA ticket we will investigate the issue. However, there are no more content bug fixes for VW2024 so the fix will occur in VW2025 and will be available once that is released.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...