Jump to content
  • 0

Plant not appearing in plant schedule



I am working in VW 2023 and there is one plant symbol that won't show up in the schedule. It is on the correct class and layer (same as all other plants) and I have tried duplicating it as advised by someone in another post having the same problem. Any idea why this is the case? 

Link to comment

5 answers to this question

Recommended Posts

  • 0

If it is not showing up in the schedule, then there is something different about it than the other plants.


Take a look at the Criteria for the schedule. Double click the image of the schedule in the drawing to open the worksheet. Make sure the database header row is visible (ie.3, not 3.1, 3.2, etc.) if not put a check next to it in the Worksheet View menu. Right Click on the database header row and choose Edit Criteria.


Compare the criteria to what you have set for that plant.  If you can't figure it out, post a screen shot of the Criteria Dialog and maybe the OIP of the plant in question and maybe we can help.

Link to comment
  • 0

Thank you Jonathan. I have just solved the issue. I went through each symbol and there appeared to be a 'ghost' symbol among them that had no category - this didn't appear in the library/resource manager so it's a bit confusing where it came from. My workaround was selecting all and changing the category in OIP


Thanks for your help 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...