Jump to content
  • 0
Sign in to follow this  
Howard

Windows won't show in isometric or elev.

Question

I have applied a siding texture to the walls. When I view the house in isometric or an elevation the texture covers the windows. This happens with the window in my roof dormer as well.

I have selected a solid fill for both the walls and windows.

My deadline is 2/20/04. Your help will be much appreciated. howard@applewoodhomes.com

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0
Guest

What version of VW are you in and what OS are you using ?

Share this post


Link to post
  • 0

Hello again Kattie

Okay, I am using VW 10.5.0

Series A050

I didn't realize this was so complicated [smile]

I'm creating my drawing in the Architect workspace editor. 1. Drew the walls, doors, windows, etc. 2. Placed walls in layers named Walls-1st Flr, and 2nd Flr. The walls are in the Class Wall-Int, and Wall-Ext-Full. 3. Applied the texture to the exterior walls for siding 16 grey.

When I shade or render the windows they only show as an outline with solid grey inside.

Thank you for your help.

Howard

Share this post


Link to post
  • 0
Guest

Ah ..

You haven't set any of the class styles for the windows.

Select one of the windows and go to the OIP. Scroll down to the bottom where you see Class settings.

Select something other than "none" for each of the class drop down boxes.

By leaving NONE selected, it correlates the color of this portion of the object with the None Class.

If you want them to be blue (for fun), select any of the styles. Then go to the Classes Dialog box and select that style class. Edit it and select Blue as the solid fill color.

For Glazing - select Glazing 1, 2, or 3. Then go to the Classes DIalog box again and select whichever glazing style you selected in the OIP. Change the solid fill from a white solid fill to None as the fill setting.

This is all mentioned in the Architect manual in the window section.

Share this post


Link to post
  • 0

Katie,

Thanks for all the information.

I double checked all of the classes in each window, set the class color/texture in the class dialog box, and selected the glazing. Still the siding on the walls cover the windows.

Another user responded and suggested I make sure the windows are actually in the walls. They are.

I've tried re-mapping the siding texture hoping it would map around the windows but that didn't work either. I'm at a loss what to do. I miss AutoCAD. [Confused]

Well, back to the drawing board.

Thanks again,

Howard.

Share this post


Link to post
  • 0
Guest

Email the file to me and I'll look at it.

If you don't email it to be by 5pm EST today, I won't be able to look at it until Monday or Tuesday next week.

I'm sure it's something in the classes .. because it's not duplicatable.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...