Jump to content
  • 0

v. 10.1 Walls won't re-join



Drawing walls in Version 10.1 with AutoJoin option enabled. Walls join fine. If I move the walls apart and then try to rejoin them, it just won't do it. Tried the MiniCAD 6 trick of "cleaning" the ends (resetting to defuault end conditions) and then rejoining them. That didn't work either.

Link to comment

2 answers to this question

Recommended Posts

  • 0

Are you using the join tool?

If so, have you checked to make sure you are using the correct join mode to join them - ie, T, L, Y, etc.

If this is not what you are doing, please explain how you are trying to join the walls.

Link to comment
  • 0

I am using the join tool and I have the toggle set to T just like I did in v.9. In all previous versions (at least since v.6) the T join would also extend walls to one another and create the desired L intersection with no problem.

Now I see that the engineering has been screwed up on the v.10 tool so you actually have to use the L intersect for L's and the T for T's. Too bad it got more complicated. The old way worked just fine. The new costs time.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...