Jump to content
  • 0
Sign in to follow this  
Peter Vandewalle

MSL C++.PPC.DLL Rel

Question

7 answers to this question

Recommended Posts

  • 0
Guest

If you moved the RenderWorks library from out of the VW folder, you will get that message when you try to update a version of VW with a web installer or when you try to launch VW with RW installed.

To resolve this problem, delete the RW library and reinstall RW

Share this post


Link to post
  • 0

Where do I find the RW library? How is it called?

Are you sure about this?

My VW 9.0.1 is working fine, the updater for VW 9.5.0 and 9.5.1 and 3D Powerpack didn't give any error messages. It's only when I'm starting up VW 9.5.1 or VW 9.5.0 that I'm having this message...

Share this post


Link to post
  • 0
Guest

Peter, In the VW folder, there should be a render works library, it looks like an extension. If by accident a copy of this was put in the extensions folder, you will get that error message whne launching the program.

Go to the extensions folder, delete the RenderWorks Library and install VW 9.5 again. There are multiple reasons this could happen. The most common reason is people copy the RW Library from VW 901 to the VW 9.5 folder or the extensions folder. This will generate the mentioned error message. That dll is related to the RenderWorks library.

If the problem existed in VW 9.5, chances are it was carried over to the VW 9.5.1 installation since that makes a copy of the VW 9.5 folder and updates the copy.

So - Delete the VW 9.5 install. Reinstall VW/RW 9.5 - if running the updater from the web page, please ensure everything is a go in VW 901 first. Then you can update to VW/RW 9.5.1 and get rid of whatever you don't want inbetween.

Yes, I am 99% sure on this one .. smile.gif" border="0

[ 04-09-2002: Message edited by: Katie ]

Share this post


Link to post
  • 0

Hey thanx,

That works. For VW at least. But doesn't VW 9.5.1 support RW? I've lost that possibility... I'm sorry to be such a pain.

If you wouldn't be at the other end of the world you'd have earned a lunch by now...

Share this post


Link to post
  • 0
Guest

Peter,

Do you have RW 901 installed?

Do you then have RW 9.5 installed correctly ?

Make sure when you are running the VW installers, you have entered the RW serial number in the serial number dialog box.

Share this post


Link to post
  • 0

I have RW 9.0.1 installed all-right, but RW 9.5 didn't install, allthough I entered my RW serial#. Do I re-install RW 9.0.1 and retry to re-install VW & RW 9.5 again?

Thanks for so much help.

Share this post


Link to post
  • 0
Guest

Peter, OKay with VW and RW 901 installed correctly, run the VW 9.5 installer. It should automatically find your serial numbers, if it doesn't find your serial numbers, go back and make sure you have the render works options in black in the View>Rendering menu.

You can enter your RW serial number for the VW 9.5 installation - make sure you are entering the number starting with 4. At the screen that lists the components that are going to be installed, make sure you see RenderWorks listed there. If you don't see it, then it's not recognizing the RW 901 install.

Then when VW and RW 9.5 is running correctly, you can go on to the VW 9.5.1 install.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×