Jump to content
Sign in to follow this  
compusam

artifacts around windows

Recommended Posts

The bug reported here and in a similar thread is still there in v12.5 (see below) and exposes itself when displaying in a viewport using hidden line mode.

The unwanted lines around windows do not appear when viewing an elevation in hidden line mode on a design layer, however they do appear when displayed in a viewport.

The lines which appear are items or edges which are part of the INTERIOR side of the window, such as *splayed* window reveals and interior trims. The underlying geometry of these items extendeds to the exterior wall and can be seen when displaying the window and wall in a design layer using wireframe mode.

I agree that this is a serious problem and doubtless a tricky one for the coders to solve (obvious since the bug has been around a long time - maybe a fresh set of eyes might help to see the faulty code or data structure).

I will be emailing this as a bug report (and hopefully use the correct email address :-)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...