Jump to content
  • 0

dwg import polygons are split into triangles


michaelk

Question

Just got a .dwg showing hardscape on a project.

 

The polygons for existing buildings on the site are weird.  I'm used to seeing a fill polygon with no line and either another polygon with lines but no fill or lots of lines and arcs that almost meet at the ends.

 

But on this one the fill is thousands of triangles stretching diagonally across the polygon with no pen.  Almost like it was a mesh object from sketchup.  But they are all polygons.

 

Is there a dwg import setting I can change?  Or what can I ask the originator of the dwg file to do so polygons import as single polygons.  I'm sure that on AutoCad it must be one object. (?)

 

Edit:  And while we're at it - all the text came through as polygons. 🤨  Is there a setting for that or can I ask the originator to change something?

Link to comment

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...