Jump to content
  • 0

"no valid serial numbers have been found. please enter one now."


Question

Hi All,

 

We have a license server setup for Vectorworks 2023.

We also have Mac and Windows 10 client machines bound to our domain.

On the Macs, everything works beautifully.

However, on the Windows 10 machines, every time a new person signs on, Vectorworks 2023 says "no valid serial numbers have been found. please enter one now."

If we enter the serial number, that user will be fine for that login and subsequent logins; however, when a new user signs in, we are back to the serial number request.

This was not the case for Vectorworks 2021 on the same Windows 10 client machine.
I've contacted Tech Support, but got the generic respond of we got too many requests, check the community boards and knowledge base online message.

I've checked the Forums and KB, and haven't found this issue mentioned.

 

Any one else with this issue?  Has anyone resolved it?

 

Thanks.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...