Jump to content

Hello Community!

This Thursday, October 21st, from 6 pm to 7 pm EDT, we will be performing an update on the Vectorworks Community Board. During this time, the site will be unavailable.

problems rendering a 3D object with an image


Peter Pauze

Recommended Posts

  • Vectorworks, Inc Employee

Hello Peter:

Yes, you created an Image fill resource , which is not the same as a Texture resource. Image fills are used with 2D objects like rectangles, etc. Textures are for rendered 3D objects like extrudes etc. Try creating a RenderWorks Texture and then choose Image Color from the Color shader menu in the Edit Texture dialog. Apply it by drag and drop to a point on the extrude, by double-clicking the texture when the extrude is selected, or by using the Texture menu in the Object Info palette's Render pane. Good luck!

Link to comment

Hi. Here's my problem:

I extrude a regtangle, go to a 3D view, import an image into the Resource Browser, then apply the image to the rectangle. The Attributes pallette confirms that the image has been applied to the rectangle. But no matter what render style I use (I've tried them all), the image will not render on the rectangle. It just renders as solid grey. Nor can I use the mapping features on the Textures tab. Textures work fine on the rectangle, but not images.

Anyone have any idea what I'm doing wrong?

Thanks for any help you can provide.

Peter Pauze

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...