Jump to content

show gobo in shaded?


Recommended Posts

Hello

 

I am loving that fixture beams are now visible in shaded mode with lit fog. However, I cant seem to enable gobos. I am using the robe megapointe and in the OIP>edit fixture I can pick a gobo but the gobo is not applied and the selection does not stick.

 

What am I doing wrong?

 

Thank you

Link to comment
  • Vectorworks, Inc Employee

The gobo wheel tab is only used for specifying, overriding the default load, which gobos are in the gobo wheel for Vision exports since you can select the gobo using a console.
Since Vectorworks can't process DMX data from a console you need to specify which gobo will be used in the Light Information tab by selecting a gobo texture resource.Screen Shot 2022-09-16 at 1.27.38 PM.png

  • Like 1
Link to comment

Vectorworks 2023:
I found that I needed to push a shutter in slightly to make gobos visible in Shaded views.
Just 1% seemed to make all the difference.
Then I set the Data Visualisation to "None" and all of a sudden I could see the gobos i the beams and on surfaces, and the colour for the beams as well.
I pulled the shutter back out and the gobos and colours continue to work.
It seems as if the Data Visualisation that I was using ("Grey Lights" so that I could see the fixtures more easily to select them) was overriding the gobo and colour settings.
I hope this may help you.

John

 

John Bishop

John Bishop Lighting Design
 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...