Jump to content

Search the Community

Showing results for tags 'zoom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 7 results

  1. Spacebar, Command, Option no longer zooming in or out and really slowing down my work flow. I rely on this hugely to work fast and efficiently. Any ideas. Its not safari as i dont have it open...and dont seem to have any other conflict. I used: Spacebar - Pan Spacebar , Command to zoom in Spacebar, Command, Option to zoom out. This was what i was always using but found it only worked on some workstations.... I have upgraded to Mojav an also my wacom tablet to the latest intuos and wondered if this would be the problem, however i am desperate to find a solution so i am able to use these hotkeys again. Please help...its frustrating not being able to use something when you have spent years and years using it that way..feel a little lost. Please help Thanks Ari
  2. Hello to everybody, I have searched for this issue and I am really surprised that I couldn't find posts about it. Don't you think that zoom, pan and orbit commands activation both thru mouse wheel and toolbars is incredibly slow? (VW 2019 and 2020 both Win and Mac) I am talking about more or less 1 second but it is really disturbing and it make working with VW very frustrating; expecially compared with other 3d modeling sw. I have a 9th gen i7 and a RTX 2080 that is kind of a "monster" in 3d navigation in any other software even with realtime rendering and raytracing activated. So how can happens that navigating an OpenGL model, low quality setting, no antialiasing, is so laggy? I think that the problem is not in the model navigation itself, maybe the problem is in the speed of the activation of the commands zoom, pan and orbit. Since when the command is finally (1 second avarage) executed I can zoom/orbit/pan the model very fast. I hope that I have been able to explain my problem and that you will help me to solve it, thank you, Davide
  3. I'm just starting the process of moving over to windows from a lifetime on mac and can't seem to figure out how to set the mouse wheel not to zoom as far per individual click. E.G. when I'm at 100% zoom and I scroll to zoom in, the 1st jump is to 150%. When I zoom out from 100% the first jump is to 67%. Is there any way to make it so that I could jump to say, 125% or some smaller increment? It's really messing with my workflow having to c key zoom all the time... HARDWARE: - 2018 Razer Blade 15 Advanced (4k model) w/ Windows10 - 3dconnexions cadmouse wireless SETTINGS in attached screen shots
  4. In creating a small truss & hoist plot came across a couple of weird things; Plot as normal (Top/Plan) - LX Problem-1.jpeg - All normal, quite happy thank you. Plot in Plan - weird lines emanating from the hoist positions - LX Problem-2.jpeg - Tried editing without success. In 3D aspects weird lines are still visible - LX Problem-3 at 86% zoom.jpeg - All normal apart from the weird lines. Zoom in to a hoist at 217% and everything disappears - LX Problem-4 at 217%.jpg - Items are still there and 'glow' when moused over or 'select all'. Any clues?
  5. Bitmap image renders totally black in VW 2019. If I zoom way in it looks normal.
  6. Suddenly today Vectorworks is doing something that I can't work with. If I hold the cursor over the document it zooms in constantly. I can't make it stop unless I hover over one of the tool palettes or menu bar. The second I put the curser back on the document it starts zooming. It does this on design layers, perspective views, even sheet layers. I tried restarting several times and it still does it. I thought that perhaps it was the scroll wheel on the mouse which I use to zoom, soI tried using a different mouse without a scroll wheel and it still zoomed. I tried unclicking the zoom mouse wheel preference and it moves horizontally instead of zooming, but again I can't control it. This happens on every file that I have tried, even my template. I then tried reinstalling SP3. It still does this. I can't work like this, so any help is greatly appreciated! Thanks, Jason
  7. Does anyone have any idea what causes this? It happens at random, in random drawings. You zoom in/out it'll go back to normal for a moment and pop back to something like the attached once you finish zooming. It seems to persist till VW is closed and restarted. Vectorworks Spotlight 2017 SP2

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...