Jump to content

Search the Community

Showing results for tags 'wireframe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. I believe I have stumbled upon a bug here in the multiple view pane configuration. While navigating the lower right viewport with the 'walkthrough' tool, i encountered the bug when attempting to initiate fly-around. My typical workflow is using the navigation keys (W, A, S, D) and elevation keys (Z, C) to orient my camera. Then I will click with my mouse to engage flyover, to reorientate my view, and repeat the process of using the navigation keys and elevation keys until i've achieved the position i want. In the current software, when I initiate the flyover tool the following occurs. [Mouse Right] - (Right) viewport rotates clockwise [Mouse Left] - (Top/Plan) Rotates Clockwise No Flyover occurs in the lower right viewport, where it is the selected, and intended viewport for rotating. Thoughts?
  2. Is it possible to create a Section-Viewport in Wireframe? I want my model to be represented in Wireframe, but after I create a Section of it, I do not find an option that lets me keep it as Wireframe in the Section-Viewport. Closest I find in the list is "Hidden Line". Thank you!
  3. RMcK

    Floor Hatch in TopPlan?

    Hello, I have a graphic representation problem. I would like to show the plan in TopPlan view in order to see the wall detail (default at wireframe) (image 1) However, I'd also like to show the hatch of the floor finish below. (image 2) Is there anyway to achieve this in a single viewport without layering by using the background/foreground options? So far I have not found an answer. Any ideas?
×