Jump to content

Search the Community

Showing results for tags 'vw2020'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. dixonator810

    VW 2020 Download-License issue

    Hello, I am having an issues downloading VW 2020 on my laptop. The download starts and then quits after 5 minutes showing no progress. When double clicked, I receive an error that the file is not a recognizable disk image. I am using Mac OS 10.14.6. I have an E License and it is already installed on my desktop. I feel like it is an authorization of the license issue. Can you please help.
  2. While I had Vw2020 open, I used the macOS Finder to change the name of one file in my User Favorites folder and Vw did not like this, although I didn't know until I tried to quit Vw (eventually I had to Force-Quit). Apparently Vw had been putting dozens of error messages in the background unbeknownst to me, as there were no error sounds and the error messages were all happening behind the VW application so I had no idea. Other than Vw acting very strangely, as I could select objects and nothing would show as selected on the OIP, I couldn't move objects, etc. These dozens of error messages were all stacked one on top of the other. I pulled them apart to see the sheer depth of the non-notifications. An error message like this should never be sent to the background. VSS-92498
  3. In previous versions of Vw, I could set all attributes to be 'By Class' on the Attributes Palette by selecting the palette's Utility Menu and selecting 'Make All Attributes by Class'. This no longer seems to work Vw2020, as when I select 'Make All Attributes by Class' none of the attributes change until I draw an object -- then the palette changes to the Class attributes. Then if I switch to a new Class, the attributes palette doesn't update to show the attributes of the now current Class. Something seems seriously broken. EDIT: it seems to be working correctly now, so I think it was directly caused by what I reported in this other thread:
  4. I just installed Vw2020, and the Message Center (up by my logged-in User Account Name) says that I have 4 messages. (At least I *think* it's a 4, it's such a small font size it's almost impossible to read. Update: It's definitely a '4', when I started Vw2020 this morning I paid attention to the Message Center icon and noticed that it was flashing *4* repeatedly at me.). I click on the icon and it says 'No News to Display', including a scroll bar for no reason since there's nothing to display. Am I missing something in Vw2020? [UPDATE: I thought it might have been my DNS Ad-blocker that was getting in the way of Messages getting through, so I turned that off: Nope, still no messages in Vw2020. So I opened up Vw2018 and Vw2019 to see how the Message Center works there, and it works fine in both of them -- I even see messages about Vw2020.] VSS-92287
  5. on new MacBook Pro testing 2020 on Mojave. So far I have not any problems so many people reported, zero. Today though I have run into a strange problem: Upon opening 2019 file I noticed stair data font defaulted to ARIAL, tried to change no effect, new blank file in 2020 with new stair has the same problem. Does anybody has this issue?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×