Jump to content

Search the Community

Showing results for tags 'vw2020 sp3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. I have just updated VW2020 to SP3 and exported some file to DWG that I have been exporting earlier in the day, after export the DWG. On opening the file in ProjeCAD (also checked in AutoCAD) the DWG is a mess with lines all over the place. Extract of model below - Original exported prior to SP3: After updating to Sp3: I have duplicated this in a test file by creating a extruded rectangle (5x5x5m) square to grid. Exported to DWG using the same settings as previously used and opened in ProjeCAD Each face is now subdivided. In the same file I then created two additional extruded rectangles, one square to the grid and one rotated. Plan view: 3D perspective View: Again exported to DWG using the same settings as previously used and opened in ProjeCAD 3d Perspective view: The top and bottom surfaces of the extruded rectangles that was rotated are now a mess. The extruded rectangles that are square to the grid appear intact apart from each face now subdivided. Can you please advise how to revert back to VW SP2 as I have wasted a few hours now messing around with this. And fix this ASAP Setting as used in the export for reference: (Have also tried changing the settings but same results.)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...