Jump to content

Search the Community

Showing results for tags 'viewport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 56 results

  1. RafaelPernia

    Section Marker Scale/Size

    Hello Everyone, I'm starting my 3rd or 4th project in VW and the section markers (the triangles and bubbles with the numbers inside) look oversized in some viewports and tiny in others. It makes sense since I'm specifying the marker size in inches but I never had this issue before. Is there a way to keep them relative to the drawing like the Grid bubbles? There must be something I'm missing. Thank in advance! I'm using VW 2019 SP2 on macOS 10.14.3
  2. Documenting in 3D with VW will get you pages and pages of Sections/Elevations (good!). However, if the viewport caches are not properly saved, then you end up with pages upon pages of blank pages with empty red rectangle frames (no good!). The problem here is not that we do not render our viewports often enough, it is that updated viewports are not synced properly across the various machines in Project Sharing. The end result after a few rounds of 'save and comment' is that we end up with blank viewports again across all the terminals. So, if a staff was expecting to 'fix up' something in an elevation we printed out, he would finds himself having to re-render that section/elevation in his machine, because there is no viewport cache. Unfortunately rendering a hidden-line viewport is not a quick process (will post a separate feature request for fixing this). VW has to better log which VP is the most recently rendered, regardless of when a particular terminal performs the 'save and commit' function. As an office that needs to produce drawings for issuance. This fix can't come soon enough. This fix really needs to happen NOW. (and if you were going to ask whether 'save viewport cache' is checked across all terminals. Well, obviously, yes)
  3. First of all sorry for my rubbish title, could think what to write!! So in VW2017 when editing your viewport crop you could see (in grey) what was outside of your crop, I find this useful. I have noticed however that in VW2018 this doest seem to happen? Is it a feature that just needs to be turned back on? I have (hopefully) attached two images to show what I mean. Thanks in advance.
  4. I would like to have an option to control overall viewport class visibilities and overrides. Now I control it in Organization/Visibilities or with an Eyedropper copy the properties, but having 100 viewports and many classes it is hard to keep track of everything. For example I have 100 viewports of demo plans, 100 viewports of plans, 100 RCPs and 100 demo RCPs, 500 interior elevations and all of them have to look with particular graphic attributes. I suggest to have Visibility & Override Styles for Classes and Layers. So when updating a style the class visibilities and overrides of all viewports would be updated. Do you have other suggestions how it can be done now besides controlling class visibilities from Organization/Visibilities or copying properties with an Eyedropper?
  5. RMcK

    Floor Hatch in TopPlan?

    Hello, I have a graphic representation problem. I would like to show the plan in TopPlan view in order to see the wall detail (default at wireframe) (image 1) However, I'd also like to show the hatch of the floor finish below. (image 2) Is there anyway to achieve this in a single viewport without layering by using the background/foreground options? So far I have not found an answer. Any ideas?
  6. Anyone else seeing stuff like this in vw 2019? Top is correct drawing from vw 2018 sp4 (it's a work in progress drawing) This is what vw 2019 draws.... Again this is correct: This is the exact same viewport in vw 2019. ??????? Interestingly this is the same distortion that used to happen when vw2018 was first released.
  7. Hi VWX team, how do I turn off all beam directional markers while in Viewport? I inserted LEd and moving lights and created a viewport and have these directional arrows and angle markers that I want to turn off but can't seem to locate any settings for this thanks!
  8. Dear VW lovers, I have a VW file I have worked on for a few months, with contains many meanwhile unnecessary Design Layers, and now I wanted to reduce it to what I only need within this file. So firstly I deleted all unnecessary sheet layers and viewports and then purged the file down to the bone. But now the aim is to only keep the design layers which are connected to these Viewports. --> All other Design Layers can be deleted. But because there are so many of them, it is mighty time consuming to go over every single viewport and check which DLs are connected and which not, to then delete those. Is there an automation similar to purging that does the trick? Any help is appreciated. Cheers, Grethe
  9. I have inserted some Elation Platinum Spot 15R Pros into my lighting plot. They render just fine on the plot and in 3D, however when I switch a sheet layer with a viewport of the plot, they do not show. In fact, colour scrollers and other accessories aren't showing either in viewports. The symbol is being recognized, as I can hover over a dotted circular outline where it should be, but nothing is showing: What might be causing this?
  10. Hi everyone, I have used few of skylights symbols on roof face but it not showing up on hidden line elevation viewports. Has somebody faced a similar situation? Thanks! Hassan
  11. Mikedk64

    Rendering problems

    Hi, I have some rendering problems. I have created this small file, where i want to make some renderings, but something seems to go wrong. I have created a camera and created a viewport on this camera. I have then duplicated the viewport, so I have three of them and I have rendered them with three different styles. But there is a differens in these. It looks like the perspektiv on the white line is strange on the fast and final q. also on the final q it seems like that the tiles are jumped a bit up? This is Open GL render This is fast q. render This is final q. render
  12. Hi All, I am having some trouble with a section viewport created from a clip cube. I want to alter the location/size of the clip forming one of my section viewports. I can go into the viewport, see the clip cube and move it. However when I exit the modelspace back to the viewport, the section cut is not updated to match the updated clip cube. Is this working as expected? Do I have to delete this viewport and form a new one if I want to edit the position or size of the clip cube? Thanks, A
  13. Hi, I have had this issue happen to me on several occasions, where I place a viewport on a sheet (viewport of just a simple line drawing on the design layer, no symbols or anything fancy, although sometimes it also happens when it's a viewport of a referenced file) and after working on the file for a while all of a sudden the content of the viewport is not visible anymore. It only shows up when I zoom in or out, but disappears when I stop. It happens completely at random and for several files. I have checked all obvious things, like if all layers and classes are on, etc. I don't think it is a setting that is wrong or if I accidentally gave a wrong command, but more that it is either a bug on my computer or my vectorworks program? I have had someone tell me it might be a problem with the graphic card? Thoughts? Thanks! Kim
  14. Raymond

    Hand Rail Line Weight

    Hey guys, I'm just trying to change the line weight of a hand rail object in the elevation/section viewport. I'm sure this is possible, however I haven't been able to find the solution. My desired lineweight is 0.13mm, however it displays thicker in elevation/section view. I've included images of the OIP and attributes. The layer that the object is placed on is set to 0.13mm, but as you can see this is not the case. Thanks, Raymond
  15. Grethe Connerth

    Viewports Disintegrate

    A problem with my viewports occurs more and more often, which is that at some point all viewports on all sheet layers in various of my project VW files disintegrate. All viewports had already been previously rendered. This results in all viewports now showing up in Wireframe = none-rendered, whilst still keeping their settings. How st this even possible?
  16. Is it possible to create a Section-Viewport in Wireframe? I want my model to be represented in Wireframe, but after I create a Section of it, I do not find an option that lets me keep it as Wireframe in the Section-Viewport. Closest I find in the list is "Hidden Line". Thank you!
  17. Dear VW lovers, when rendering a Viewport and searching for the best outcome and in a time saving manner at the same time, I do Test Renders of various Viewports along side of each other and monitor the time they take to render apart from the result of the quality. Rendering a Viewport can take some time, so either I work on something else - once the VW program allows it - or I walk away. Either way - once the Viewport is not 'active' the slider on the bottom right hand side of the program won't show the time it took to render. And it cannot be retrieved. At east I haven't seen it. At times it doesn't show the render time at all when the 'Auto-Backup' pops in between. Q&A Is there a Setting or some way I can go back to a Viewport and see how long it took to render? Any insights are appreciated. Cheers, Grethe
  18. Grethe Connerth

    Viewport Out of Date

    Dear VW lovers! Q&A Is there a way to avoid for a Viewport to become 'Out of Date' when simply going to an associated Design Layer of the Viewport? Example I go to a Design Layer - either by: A) Double Click on a VP --> Edit Viewport --> Design Layer or B) via the Navigation Palette I don't change anything on the Design Layer. I only activate everything and copy it. This in order e.g. to copy paste it to a new and unrelated Design Layer to try out some things. By that time ALL VIEWPORTS associated with the Design Layer are out of Date. If I go direct and simply --> 'Duplicate the Design Layer' then of course all associated VPS are also Out of Date because they attach themselves automatically to DL duplicates. Soooo frustrating and time-consuming to re-render everything .... Is there a 'Work-Around" to this or am I the only one experiencing this? Cheers, Grethe
  19. Recently Revit 2019 enhanced it's visibility filters by adding an "OR" option which makes this feature even more powerful than what it was. For those who don't understand Revit's visibility settings, one can control elements from being shown or not, overriding colours, etc. eg. some copies of a family (equal to vw symbols) can be visible and other copies of the same family (symbol) can be invisible. My wish would be to have a filter option for vw viewports. However, for this to work effectively (with the power found in Revit) another feature need to be added, that is, parameters. Eg. various parameters can be applied to symbols then using the filter option, certain copies of a symbol can be visible and other ones (of the same symbol) can have their colours overridden, etc. Htms, Jershaun
  20. After years of creating viewports with drawn rectangles, all of a sudden on files I've been using for a long time, a green rectangle comes up in 2D crop viewports both on the sheet layer and the original design layer. Sometimes there are several stacked on the design layer. They show up as simple rectangles in the None class - I can delete them, but they come back. I've never seen these in over 17 years of using MiniCad / VW. There must be some default that got triggered. I'd like to know how to get rid of these for good. thanks, Ken
  21. Dear VW team, I wish it would be possible when creating a new Viewport to have the option to create a crop right there and then, for example in the shape set by the camera settings - 'Aspect Ratio 16:9'. This by choice or default. Reasons for my wish are: 1) when being on the sheet layer and I want to move a Viewport that has no crop object within, it is more difficult to snap to the corners of the VP in order to position it on my layouts 2) when trying to place a rectangle into the open Viewport Crop to have my VPs match the shape which has been created by the Aspect Ratio, it also does not snap to the corners of the VP, whilst it does snap to the 3 snaps on each side Hope this makes any sense, please let me know in case there are any questions. Happy days from Melbourne OZ. Grethe
  22. Dear VW Lovers, I am creating a Viewport with Hidden Line RW Style. Unfortunately the process of rendering is not possible, meaning it not only renders indefinitely but also the VW program becomes none responsive. This probably due to a lot of detail in the drawing. As a result I have to 'Force Quit' the program and start again. After many times of trying I am now working around the issue like this: Viewport on-top of Viewport - splitting the drawing into multiple Viewports with different Design Layers visible - thereafter I overlay one Viewport on-top of the other --> Problem Any objects in a Viewport are not filled. --> Which results that you can see through all the objects on any VP. I would like to be able to create a VP that 'closes' the objects and nit the whole VP. Like when you give an object a fill through the Attributes. Only when I give the VP a fill through the Attributes palette the whole VP becomes filled and not only the objects. I have attached a screenshot of the individual Viewports and the one on the right hand side bottom holds the sandwiched Viewports. Here it shows that all objects have no fill. I would be grateful for any input and work around. Cheers, Grethe
  23. Hi, Is there a way to automatically relocate the page (printable area) to the centre of a new viewport? - without having to zoom out massively and try to spot it's current location and drag it manually. Cheers,
  24. It would be very helpful if there were some solution to interior elevation viewports dis-associating with their markers when copying to different sheet layers. It would be fine if the move had to be accomplished by going to the elevation marker itself and specifying a new sheet layer, as long as all viewport annotation items are retained. As it is, if I want to change the sheet layer for an interior elevation VP, I need to create a new marker pointing to the desired sheet, and then copy all annotation layer items and any crops to the new viewport, which is irritating and time consuming. It's pretty common that we end up needing to reorganize our elevation sheets as we move through the phases, usually as new elevations become important due to finish choices.
  25. For some reason I cannot reference external file via viewport on a design layer. "source" is greyed out. Any ideas.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×