Jump to content

Search the Community

Showing results for tags 'unstable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Jon Howard

    Vectorworks now highly unstable

    We have six VW seats in our office, and are all finding VW 2017 is becoming very unstable. I am having repeated crashes on my laptop (MacBook Pro running 10.12.3) & iMac (10.12.1). There seems to be no obvious function being used that causes the crash, just a sudden failure, and other users int he office are reporting similar sudden crashes. Also we are having extreme problems with the Object Info palette across all users: - Object Info palette disappears from the screen, even though it is still ticked in the Palettes menu. Unselecting & resecting it does not cause it to reappear. The solution is to quit the problem & restart, leading to several minutes of lost work time as the program restarts. - Object info palette minimises to just the top window bar & cannot be expanded again. There seems to be NO solution to this one. - Object info data disappears (boxes are empty of all object information) & the only way to solve this is to save the drawing, which causes the boxes to re-populate with the information. These repeated problems are making us very nervous about using VW with some of the larger BIM projects we are about to start work on. Is this instability something that is known about?
  2. We are a UK based small sized office of 12 architects. Our computers are all Apple Macs, most of them are 2-year old with OSX Yosemite. I attach a screen grab of a system report which roughly covers our hardware background. Vast majority of our projects are run under Project Sharing. After a few service packs we found VW 2016 quite smooth and stable to use but since we have upgraded to VW 2017 with SP2 we have been experiencing many crashes and general instability. Just in January at least five of our projects suffered from numerous crashes. My colleagues have been constantly reporting problems ever since. Some of this projects had started in VW 2016 and were updated later to 2017, some of them were started from scratch in VW 2017. This does not seem to matter. We also have further projects to be upgraded to 2017 but at this stage we decided to pull up the handbrake instead. We also got in contact with the local Vectorworks Support Service as usually. They helped us out a lot in previous cases but currently it seems like they have become too busy and are not able to respond on time. I afraid we cannot afford a week - or even more - delay in response, if we get any at all… Our last two requests have not been answered by the time of this post, although they were issued on the 25th and 30th January. Having look at the request ID numbers, they must have received about 60 (!) requests from others within three working days. The increasing number of these requests also concerns us although I must admit that I do not know how many of these they receive usually on a daily basis. As things stand we are not sure whether we are having local issues with the software or there are general problems. Besides, any problem with project sharing seems utterly complex to identify. I do not think that we are able to send over our files to the Support Service every time and wait until they come up with any working solution. Sometimes they just send us back a fixed file by their engineers without any explanation what went wrong. I am not sure in that how we could prevent further issues then. I’d had 10 years of work with ArchiCad before I started using Vectorworks about three and a half year ago. The methodology of project sharing is almost identical which at least made it easy to understand how it works. However the stability of this function since it has been introduced in VW is rather divisive. Every time a new service pack is being introduced we are quite tentative whether we should upgrade or not. Sometimes previous issues simply re-incarnates and the software becomes unstable again. You never know. I thought I would share our experience which might draw the attention of other users who might have similar issues or alternatively it can be confirmed that this must be a separate and local problem only within our office if no one else finds VW 2017 unstable. All comments are appreciated. (Is there a new service pack in the pipeline maybe?)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×