Jump to content

Search the Community

Showing results for tags 'troubleshooting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 10 results

  1. NicoleD

    Worksheet Lumber Counts

    I'm just getting into Worksheets, and I understand how to use it with symbols and finding their quantities. However, I would love to figure out how to get lumber material counts. Ideally, getting total lengths of lumber and total area of sheet goods, and then determining how many sticks/sheets are needed. I am having a tough time figuring out how to have the worksheet differentiate between 1x and ply - the only way I can think is to have different line types for each type of lumber and then put in different formulas based on the line types. Any ideas?
  2. Sade

    Green Screen

    Today I tried to use Vectorworks and the screen kept turning green and flashing. Does anyone know why this is happening?
  3. Wesley Burrows

    Lighting Device 3D Rotation Troubles

    I share files with a freelance LD (who is also on 2018, and we've been on the same SP's when working together) and he has said in files that originate from me, he is unable to 3D rotate a lighting device to be a floor fixture. I simply do the below and it works fine for me. And when he originates a document he can rotate them this way too, but not one from me. Just curious if anyone has any ideas.
  4. I'm trying to do some VW cloud publishing, I managed to get it working with the default Cloud Services Folder, but when I tried Dropbox it I get this,: The resultant PDF is like 834bytes (Blank). The VWX is sync'd in my company's dropbox folder(s) where it lives, and I also exported the file to the same folder. I have given cloud services permission for full Dropbox integration. I suspect that the way I use aliases might have something to do with it. Basically we use dropbox as a company, but the folder organization that works for the majority, sucks for me and there is too much time navigating, not enough time doing. So I do something like below: My Company wants: Dropbox > Current > Client > Show Name > Layouts and Renders (there are other folders, but this is only one I care about) What I want to see: Dropbox > Working Plots which shows a list of all the current shows by show name that points directly to the respective "Layout and Renders" folder of each. I accomplish this via some applescripting and aliases. However when I added full dropbox integration to Vectorworks Cloud Services my dropbox then shows: It seems to just hang while syncing remaining files, which based on the sync icons in my Working Plots directory, it has X's at all of the aliases like that's causing it, or if VW cloud services is in some sort of endless loop trying to index my dropbox account. I'm not sure. But it works fine without the integration. Do aliases break the integration? Can anyone offer any help?
  5. lisagravy

    Site Modifier Pad Issues

    I have created a pad from a closed 3d polygon, which varies in height along a curve on my model. When I update my site model, one edge of the pad acts as I expect it to - the road ramps down to meet the edge of the pad. However, I then expect the inside of the pad to form ground level, and for the site levels on the other side of the pad to meet the edge of the pad - which doesn't' happen? Instead, I get a cliff edge.... can anyone help me with what I'm missing?
  6. Asemblance

    Space Labels Multiple Bug?

    Hi All, We're having a pretty serious problem with the space label tool right now, and I'm not sure if this is just affecting us or widespread. Basically, we set up multiple space label tags (in order to be read at difference scales - some show more or less information than others). For some reason the 'allow multiple space labels' box in advanced settings seems to keeps unticking itself. See vid below.. Any ideas?? Thanks, A
  7. Mitch_Skelly

    Geometry Selectable but not Viewable

    Today I have been having an issue with 3D geometry disappearing. IE: When I'm looking at it in Top/Plan it is there, but randomly when viewing it in lets say Front Isometric it is selectable but invisible. I cannot see anything on screen. Im wondering if its a corrupt file or if its an issues others have had or have found a solution to. (Working in Spotlight 2017) Thanks!
  8. Hi there, All of the staff in our office is encountering this issue, when we import dwgs from a supplier to the VW file. The dwg file is likely to have been created from a programme other than VW. When we import these DWG into our drawings, rotate it and move it to where we want it, then we are done for the day, we save the file and shut down. The next day when we re open the file, the DWG will have rotated itself back to its original state. This is a real problem for us, because a lot of time is spent having to re do things. We have tried ungrouping the polygons, exploding the symbol, and putting the lines into new classes, to no avail. Has anyone else encountered this? Additional to this issue is the fact that once the polygons have been regrouped, when we double click into edit the group, all of the lines are suddenly locked and we cannot edit anything unless we ungroup it again. Would be interested to hear if anyone else have also experienced this, and have any tricks up their sleeves they can suggest! Thank you for your advice in advance
  9. Christian Fekete

    VW UI Font Size

    Is there a way to increase the size of the fonts used by VW in menus and OIPs? My eyes are getting less sharp and although the screens have become larger the fonts don't seem to.
  10. Kevin McAllister

    VW Mac, Fonts and VW Cloud Services

    This post is about the how and why of fonts for Mac users who want to work with VW Cloud Services. It doesn’t deal with missing characters or other VW font issues. Its based on my four year journey of figuring out why VW Cloud Services wouldn’t work with my preferred font - ITC Avant Garde Gothic. I’m going to try to stick to my observations and stay away from editorializing my feelings about the experience. Its solely based on my experience of troubleshooting and in no way represents anything beyond that. On the surface VW seems to work fine with all of the fonts on my Mac but there are some hidden issues that seem to affect interaction with VW Cloud Services. My fonts for this demonstration are Century Gothic, Century Gothic Bold, Century Gothic Italic, and Century Gothic Bold Italic. I chose this font family because it appears on the VW Cloud Services font list ( https://cloud.vectorworks.net/portal/fonts/ ) and theoretically should just work. The version I used is a Truetype font. To access any of the styled fonts in VW you need to choose Century Gothic and then style it using the Bold, Italic or Bold Italic. You are able to select Century Gothic Bold as a font from the font menu and it will look ok locally on your machine, but it will not work with VW Cloud Services. Only Century Gothic styled Bold will work. Here’s what you get when putting a file containing the various incarnations of Century Gothic through VW Cloud Services. VW Cloud Services also sends this email about the missing fonts - The problem here is that in most cases these fonts aren’t actually “missing”. The Windows version of VW just can’t connect the dots that Century Gothic styled Bold and the font named Century Gothic Bold are the same thing. This is a failing in how the Mac version of VW writes font assignments into a file. As a secondary test, I typed some example text using Century Gothic, Century Gothic Bold, Century Gothic Italic and Century Gothic Bold Italic in the Pages word processor. I then cut and paste the text into VW. VW gets confused here too. With Century Gothic Bold for example, it assigns it the correct font but also adds a Bold style to it. (In some cases VW will generate a fake styled version of a font but that is not happening here. The generated version tend to have rounded corners, be slightly lighter weight and have other characteristics that make them distinguishable.) What does all this mean for Mac user's of VW Cloud Services? Here's some practical information I learned - To fix my problems with ITC Avant Garde Gothic I edited it directly in a program called Transtype 4. It allows you to convert, rename and organize font families. Any font pulled from a larger family needs to have a “regular” style present to work. Working in Transtype, that "regular" style needs to have all its technical names matching and its Parameters and Style Link Value need to be set to Regular. Stand alone fonts (eg. not part of a larger family) will also work if they conform to this naming convention. Any font I tried labelled “Opentype Postscript” or “Opentype Truetype” by Fontbook wouldn’t work. Fonts that seemed to works were listed as “PostScript Type 1 or Truetype in Fontbook. Odd styles like “Medium” or “Light” are styles that VW Cloud Services doesn’t seem to understand because VW doesn’t understand them. In almost all of these instances, fonts will work with VW on a local machine and behave fine. Its only VW Cloud Services that fails (and perhaps cross platform files, though in my testing my specific fonts worked fine with the Windows operating system itself. I didn’t test a full Windows VW installation.). Hopefully this help others to resolve their VW Cloud Services font issues. Kevin

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×