Jump to content

Search the Community

Showing results for tags 'thumbnail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Heya Team, How would you go about toggling which classes to show in your symbols thumbnail view? For example, truss with a simplified class, in hidden line symbol thumbnail render mode it doesn't look like truss. how would I turn that class off for the symbol render? Thanks in advance!
  2. Hi all, Recently observing some weird occurrences on my resource browser - if you look at the attachment, the 3D objects in my hybrid symbol are appearing on my 2D thumbnails. Any idea if there are some settings that I might have accidentally tweaked that causes such a display? As you can see, I have already "Set Thumbnail View" to "Top/Plan" I am currently on VWX2017 Spotlight SP3 as I have a few ongoing projects and would prefer not to risk upgrading to SP4 midway, but this thumbnail is beginning to irritate - enough for me to post this here. Happy weekend, Gabriel

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...