Jump to content

Search the Community

Showing results for tags 'subset fonts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Well, I'm thrilled. THRILLED! I can actually use Publish! In past attempts in all these years, the published pdf sheets always produced excellent on-screen representations. But any print to paper (my former inkjets, my more current laser) created stacked up text. All characters in a word would print on top of the first character. Next word would be a new stack etc. At least the spacebar produced some space between the stacks. My Vectorworks publish prefs were set to enable Subset Fonts. Disabled the Subset Fonts pref and print to paper works as expected. So, I guess it could be my printers (but they were current tech at time of purchase). Here is a complaint list: • Dialog for Publish To Options (Export PDF Settings) is gray unless an item in the publish list is selected/highlighted. • Dialog is also unavailable is ALL items in the list are selected/highlighted (even if they are all sheet layers, or all Saved Views, etc) • Hover the pref in the dialog produces nothing in the clue box at bottom . . . Unless the pref is toggled. • Once toggled, hover produces a dialog clue but hover never worked. Clue indicates printing may be more successful on PCL3 printers (whuzzat?) and also that file size might be larger if pref is disabled. • My experience is not much change - a 30 page document is same file size either way. OK, some complaints, but after some success. -B

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...