Search the Community

Showing results for tags 'staircase'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment and Previsualization
    • Vision
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Found 3 results

  1. Hi all, I guess the arrow shows where stairs start.. I want change the starting point with ending point.. I couldn't figure out how to start to the stairs at the bottom of attached file... could you please help?
  2. It would be nice that when one uses Fit Walls to Objects beneath a staircase the wall properly follows the bottom of the staircase. The only way to model this properly is to create a wall recess or wall projection. You can see better what I mean in the screenshot. The wall "fits" with it's center but the top of the wall does not fit parallel to the bottom of the staircase.
  3. Hi, I'm creating a staircase with the Stair Tool but I'm encountering problems with the second stage of treads. From TOP/PLAN the staircase appears all straight and lined up. But when seen from TOP the second stage of treads appears slightly crooked. It's a tiny bit but the treads are not truly at 90 degrees. Maybe there is something wrong with my settings... but I don't think so. Also I get a weird set of circular lines... (this is not as bad of a problem as the treads are) I think the problem occurs when I set the STAIR LANDING CORNERS radius. I leave a set of screenshots that explain the problem.