Jump to content

Search the Community

Showing results for tags 'spotlight2018'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi all, over the weekend I have been getting a lot of problems with the upgrade to Vw18 also the Vision package 2018. Vectorworks Spotlight with a computer spec that I have I would of thought it would run perfect. But totally the opposite Its very slow on a lot of levels and when I push to Vision it crashes. I did a full stress test and benchmark test and it passed with flying colours so I am guessing its somewhere with the software. I have made a list of problems below to try and help I am unsure of how to fix and I have a lot of shows to get done in the next few weeks. Hopefully it a quick fix !! 1. When starting Vectorworks not sure if this is normal but it takes around 4min to load a file. Even just opening VW it. Takes just as long. 2.Push to Vision crashes (so spotlight just locks up & vision just goes to a big white screen. 3. Insert Tool doesn’t seem to work 4. Having to restart spotlight ( after drawing fixtures in top plan view & then going to 3d view some fixtures disappear 5. Align tool crashes the Vw 6.when I go to open GL the screen goes black for 1-2min 7. Rendering to Dash Hidden Line Crashes Vw 8. The build lamp list takes for ever to load but also not adding up right Computer Spec: Intel Core i7 7820x 8 Core LGA 2066 3.6 GHz CPU Processor Corsair Hydro series H100i v2 Extreme Performance Liquid CPU Cooler Corsair 32GB DDR4 3000MHz Asus GeForce GTX 1080 Ti Turbo 11GB Video Card Asus TUF X299 Mark 1 ATX Motherboard Samsung 250 GB SSD 850 EVO Microsoft Windows 10 home 64bit OEM

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...