Jump to content

Search the Community

Showing results for tags 'speaker array'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hi all, I've been having issues with the speaker tool and the array tool. With the speaker tool every now and again every speaker will disappear. I have confirmed multiple times that they are not in a hidden class or layer, and we're talking 70 speakers in multiple classes on multiple layers, so accidentally deleting all of them at once is highly unlikely. I've tried re-importing the symbol and doing a custom selection. For now when it happens I just open a previous file and copy and paste the speakers in. Still wastes a lot of time getting all the speakers back to their correct position, but this only happens with point sources. The array tool is special in its own way. I have my arrays on Braceworks hang positions, and when I change the trim height of the system, the bumpers will follow, but sometimes the speakers follow, sometimes they don't, sometimes they end up 20' higher than the bumper, and sometimes two arrays are fine, but then three others are completely out of whack, and I have to reconfigure or repopulate the arrays. Am I doing something wrong, or can I be sure these are bugs? Vectorworks 2020 SP3.1 (Build 537701) Designer/Renderworks Educational Windows 10 64bit
  2. So since we are getting all of these great new Speaker Manufactures symbols available with 2017 Service Select. How can we import these new items into an array using the Speaker array tool. I have looked around and cant find a solution. There must be a way to add the new service select speaker symbols into the speaker array tool. Anyone know how to do this! It would be super helpful. Example is L Acoustic symbols that where release. I would like to be able to make an array with them using the tool!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...