Jump to content

Search the Community

Showing results for tags 'shutter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. I just started using VW 2019 and am wondering if anybody else is having issues with rendering lights with shutters in place. I have a light pointed at a 3d solid and it shows up fine in Open GL, Fast or Final render. If I put a shutter cut in place then I can see it in the wireframe view but it doesn't always show up when I switch it to the other modes... sometimes it does. Sometimes I will change a cut and it will show but then if I edit the fixture and adjust that same cut, when I come out, the change doesn't render. I've tried this in the drawing I'm working on with 50+ fixtures with shutters and also with a test file of just one light and a surface. Is there anything I could be missing that might make these changes visible in some cases but not in other? Thanks. Dave H.
  2. I'm trying to adjust the shutter on an ETC Source 4 19deg and whenever I click "OK", Vectorworks immediately crashes. Same response when trying to evenly space fixtures on a pipe (an issue I know is already known). Any input here?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...