Jump to content

Search the Community

Showing results for tags 'shifting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. After a recent career move, I am back at working on VW2015 (MAC) after being on VW2018 previously. I am experiencing what I can only describe as a serious bug in viewport annotations for the first time. Text, linework, dimensions… annotated jump and shift position within the viewport, it can happen as easy as returning to the file the next day or moving the viewports around. The shifting is not always at unison; elements can go ‘all over the place’. This has caused tremendous strain to my performance to the level of a project successful completion being compromised. I have a hunch it could be related to rotated ‘view plan’ in design layers as well as copied annotations from one viewport to another retaining some sort of fixated origin point. But there seems not to be a single cause of the problem. I contacted our local representative but basically was told “bad luck” for using such an “old version” of the software. I have expressed my desire to upgrade within the company but I am afraid they will wait for VW2020 to do so. Any help / advice in solving this issue will be appreciated…

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...