Jump to content

Search the Community

Showing results for tags 'sheets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. My workflow is: I make changes to my model, I've set up several sheet layers, using cameras, to show the views I need, and I've set the render style for those. But I have to click and wait for each one to render before going onto the next one. Would be great to have some kind of batch render setting so I could set them all going without having to do them manually. (Have searched, couldn't find a duplicate - apologies if there is one!)
  2. We are using Vectorworks 2016 (Architect) on Mac. One particular file has started deleting viewports from the Sheet layers when we export them. This feels like a glitch. The Navigation pane suggests that the viewports still exist - but they are no longer on the sheet layer than the Navigation pane says that they are on. I've no idea where to even start diagnosing this problem - any assistance greatly appreciated! Sam
  3. Hi I'm trying to show 4 viewports from inside a room i've modeled. I remember seeing in vectorworks there is a tool i can use that has 4arrows(Up , Down, Left, Right) and i place it in the room and it will generate the 4 viewports automatically. The only issue is I dont know what it's called and i cant find it in the tool sets. I'm hoping i didn't dream this up and one of you know what i'm talking about. Thanx

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×