Jump to content

Search the Community

Showing results for tags 'sheet layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 19 results

  1. Mikedk64

    Line types

    Hi you all, My workplace are looking into Vectorworks, and i am the man to setup our new template. I was told, that they want to draw in 1:1 scale, so the design layers are in 1:1. Our sheet layers (viewports) is typical in 1:100 and 1:200. Everything is good, excpet of one "hopfully" small thing. We have different line types in our drawings (water, electric, gas etc.) and these have different line styles and colors. I have made different classes to these lines, so it is easy to switch around them and to edit the style. Now the problem: When i draw a line in my design layer (scale 1:1) can i see the color of the line, but the style is "gone". Well it is not gone, but I have to zoom alot in to see it. When I then switch to my sheet layer (scale 1:100) is the line just fine, with the color and style. Is there a way (a check mark, option, etc) to do so the line is looking correct both in my design layer and sheet layer? Alternativ must we draw in scale 1:100.
  2. It would be very useful when changing the Title ( of the same wording ) of a Sheet Layer into 'CAPITAL LETTERS', Vectorworks would accept it. 1. Typing text to change from 'Floorplan & Elevations' to capital letters 'FLOORPLAN & ELEVATIONS' 2. When closing the edit window Vectorworks reverts the text back to 'Floorplan & Elevations'. It works in Design Layers though.
  3. I have a question about inserting a new layer in between 2 existing sheet layers. How do I go about inserting the new layer between say, one and two and have 2 become 3 using auto coordination? Is that even possible?
  4. mjdld

    Sheet Layer

    Help: In all my sheet layers, the ruler and units are in a 50% scale. I know that the layer scale cannot be changed and says it is 1:1, but when setting a legal size sheet of paper, an 8.5" wide x 14" long Page Setup, the ruler and units indicate 4.25" x 7". What am I doing wrong? It is infuriating...
  5. I have inserted some Elation Platinum Spot 15R Pros into my lighting plot. They render just fine on the plot and in 3D, however when I switch a sheet layer with a viewport of the plot, they do not show. In fact, colour scrollers and other accessories aren't showing either in viewports. The symbol is being recognized, as I can hover over a dotted circular outline where it should be, but nothing is showing: What might be causing this?
  6. Dear VW lovers, when importing multiple PDF files into VW - either onto Design Layers or Sheet Layers - then the screen slows down when I am looking at a page and resize the view itself only. It looks like VW is somewhat 'processing' the view of the PDF files and it takes a while for all PDF files to be visible when I change the page view %-percentage. And it's just time-consuming waiting and slows down my work processes a lot. BTW - pushing the 'Escape' button on my MAC does not help. My current VW settings - don't know if they have anything to do with it - are at 'Good Performance and Compatibility' in the VW Preference Settings. Any thoughts are much appreciated. Cheers, Grethe
  7. so I need to export a dwg - but I only want the export to include the elements you can see in the sheet - how is. this done?! help! thanks
  8. Dear VW team, I wish it would be possible when creating a new Viewport to have the option to create a crop right there and then, for example in the shape set by the camera settings - 'Aspect Ratio 16:9'. This by choice or default. Reasons for my wish are: 1) when being on the sheet layer and I want to move a Viewport that has no crop object within, it is more difficult to snap to the corners of the VP in order to position it on my layouts 2) when trying to place a rectangle into the open Viewport Crop to have my VPs match the shape which has been created by the Aspect Ratio, it also does not snap to the corners of the VP, whilst it does snap to the 3 snaps on each side Hope this makes any sense, please let me know in case there are any questions. Happy days from Melbourne OZ. Grethe
  9. Mikedk64

    Printing / PDF issues

    Hi, I have this problem where, when i creating a pdf through "File - Export - Export PDF" the PDF looks fine. But when i am printing the drawing or creating a PDF thorough "File - Print - Microsoft Print to PDF" some lines a missing and there a added some other lines. This do also happen if I am printing the totally fine PDF created from "File - Export - Export PDF" I have multiple sheeet layers in this file, but it is only this sheet layer that doing it. Is this some issues with my printer or VectorWorks? This is a bit of the correct PDF where all lines are there. Here is the wrong one, where some lines are missing.
  10. Mikedk64

    "Automatic" dimension

    Hi, Sometimes when I create a dimension in annotations on my viewport, I get these small grenn dots. So when the object is moved on my design layer, the dimension follow on the sheet layer. But this is only sometimes. Why does this only happens sometimes, and what is the magic way to make this happen?
  11. Hello all I have a little Problem about to create Sheet Layer by Name, with the Node "Layer With Type" . The name is created by the layer number instead of the Layer Name (red arrow), and I have no idea how to change it: I tried to add the "vs.NumLayers ( ):" command to the node, but it did not work: And yes, I only have little script experience... Does anyone have a idea how I can customize that? KroVex Work with VW 2018 Designer (German Edition).
  12. I'd like the Current Revision number to be shown in the Sheet Layer dropdown menu (and perhaps in the Nav palette and Organization window). This could be default behaviour (my personal preference) or a preference option setting. If there is no revision associated with a Sheet Layer then nothing would be shown.
  13. stevenaia

    Export Sheet Layer Class list

    I am exporting a number of Sheet Layers with viewports for a project to DWG format to hand over to my Consults. They would like to have a list of the classes (their layers) that are on or off in each viewport. Is it possible/difficult to generate such as list for each DWG File created for each sheet (Mostly flattened plans and sections) Thanks, Steve
  14. I recently changed my workflow on some projects to allow me to use the auto document coordination. I used to setup sheets to show multiple pages at once. With ADC I have to have only have one page per sheet layer for it to reference properly. It would be nice to have a view of individual sheet layers on a larger canvas and still have ADC work.
  15. I have a file on spotlight in which, being used to the workings of AutoCAD, I simply set up a 24x36 rectangle and drafted in 1/4" scale in that, since this was my first time using this program. Now that I want to export, I can't seem to get it within the sheet layer. Is there a quick and easy way to get the sheet layer to contain what I drew, or do I have to alter a lot? Also, is there an easy way to change my title block, drawn just in a design layer instead of sheet layer, to the regular format of a title block? If it helps, I have attached the file in question, in vectorworks 2017 format. Beauty_and_the_Beast_Plot.vwx
  16. I'm seeing text trouble again. Wonder if it's my graphic card? I ask that others test the attached vwx file, or confirm in similar file you create. The problem I see: Design layer text is misinterpreted in Sheet Layer View Port The space character (press the space bar) is misinterpreted if view is not Wireframe. Space character causes following word to move backwards two characters. Or something like that. 4 example viewports show same text with spaces (black) and without spaces (red). Same behavior in all options of compatibility/performance display preference. This file not display the problem on initial view after creation of the VP with default SLVP 72dpi. Raising the dpi manifested the problem. Changing back to 72dpi did not fix the problem. Thanks -B TextTest.vwx
  17. For some reason I am unable to select my viewport in my sheet layers. I can't select in order to annotate and crop or move the viewport around the sheet layer. I feel I've exhausted my resources as far as co workers and searching the forum so apologies if this question has been answered a million times and I missed it. Do I have some settings box checked off? I can't attach the file to a public forum just yet as this production is still upcoming. Please let me know, thanks!
  18. Hi, Trying to build a worksheet to reference: Sheet Number Sheet Title Sheet Description And then also be able to put them in the Title Block. Is there a way to do this? I can't figure out the syntax. Or do I have to use the TitleBlock Tool ? Thanks Ethan
  19. Has anyone ever tried this: ( VW 2017 ) - open a sheet layher - go to resource manager - right click on a symbol, edit 3D component => move 3D and other 3D operations do not work as long as the "underlaying" layer is not a design layer. I'm not shure, but I think previevious versions did not have this behaviour. Opening a symbol in 3D edit mode should work in 3D edit mode, independant on what type of layer was previously opened. Bug or feature... ?
×