Jump to content

Search the Community

Showing results for tags 'shadow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Hello everyone, I'm pretty new to Vectorworks and still exploring its possibilities. I have discovered this forum which is really great and helped me to solve most of my issues. However, the issue im submitting to you today remains unanswered for me; that's why I created a new thread and really hope you could help me on this. So, I have a closed box made by walls and slabs that is cut in a section viewport. The box should be completely shadowy but light still cast in it. Why ? I explored the "Cast shadows of objects removed by section" found in "Advanced section properties" by ticking it and unticking it and nothing changes. Thinking that it could be a bug based on the objects themselves, I also tried to remove the wall and recreate it. Same for the heliodon. Still nothing changed. Yes, my trees look like pink marshmallows.
  2. Hi Folks I am looking for a way to show daylight/sunlight in top view in a house, but as if the roof above was on. I have tried creating a transparent texture that casts a shadow, but it only works in Open GL with transparency set to 31% or more. It will not work when rendered properly. I attach an example of how it shouldn't look...
  3. Hello, I'm having some issues with my light instruments not rendering. The problem seems to be that the instruments are casting a shadow on the emitter and "blocking" the light from showing. I did some searching around other topics but nothing seems to be working. I have ensured that my "Default Instrument Texture" is set to not cast shadows, and I tried building a new texture that also doesn't cast shadows and applying it to the spotlight instruments. If I uncheck "cast shadows" the light renders normally. Obviously this leads to the light also not casting shadows on objects from objects being lit... I tried applying "Default Instrument Texture" to other object as well and they continue to cast shadows. This is happening in OpenGL with shadows enabled and also in custom Renderworks with shadows enabled. Any help would be appreciated
×
×
  • Create New...