Jump to content

Search the Community

Showing results for tags 'server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. peterlukejenkins

    "Read only" vwx files on windows server

    Hi all, Our IT support team have posted about this already with no response, so I'm going to try again with a little more detail. We have 7 iMacs, OSX 10.12.6, running Vectorworks 2017, SP5, and previously all files were accessed over a local network from a Mac Server. We were having intermittent issues with file access permissions that we could never quite resolve on all machines at once, so we took the plunge and have switched to Windows 2016 server. Using the latest SMB protocols we find that all vwx files located on the server are marked as "read only". The issue is exclusive to vwx files; all other file types have full read and write access, so that would appear to rule out this being a permissions problem. As a temporary measure we have switched to SMB1 protocol for file access, however this is very slow and we are now having regular vectorworks crashes, for no consistent reason that we can isolate, but has only started happening since the switch. Obviously we have invested a lot in switching to a Windows Server in the hope it would improve speed and stability; so far it's only made things worse. Does anyone have a similar setup (Mac workstations with Windows server)? And/or has anyone encountered this problem and know how to fix it? Thanks all

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×